Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-03-2011, 06:50 PM
VH5150 VH5150 is offline
PLAY FAST, WEAR STRIPES.
 
Join Date: Aug 2010
Posts: 771
Default Expo OHC issues

I think I know the answer to this, but I'll throw it out there anyway. The temp on my OHC is reading about 40 degrees high--is it likely the temp sensor?
Thanks
MikeR
__________________
SOLD---'04 Ranger XLT SuperCab 4x4--4.0 SOHC-Auto--Loaded--Black w/Grey Leather Sport Buckets--Expo OHC--AHI Carbon Fiber-look Trim--Pioneer 290W Sound System--4.10 L/S--Cranked "1" Codes--1" Body Lift--265/75R16 REVO2s--16"x8" Mickey Thompson Classic Lock Wheels with Blue Trim Rings--Bassani Lightning-style CatBack--aFe Intake--Herculiner--Extang FullTilt Tonneau--Black Headlights & Corners--Billet Grille Insert in FX4 Grille Surround--Tinted '06 Tails
New Ride: 2014 Focus ST
Reply With Quote
  #2  
Old 03-03-2011, 07:01 PM
DiabloBlanco DiabloBlanco is offline
Get Lifted.
 
Join Date: Nov 2010
Posts: 6,402
Default Re: Expo OHC issues

yes
__________________
YZ the way to be!
The Brotherhood!

Mods to come: Camburg entry 6.0 system. FiberwerkX Fenders and bedsides. Tube bumper.
R.I.P. Jeff Ashton. 1992-2011
Reply With Quote
  #3  
Old 03-03-2011, 07:19 PM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: Expo OHC issues

yup or the wiring
Reply With Quote
  #4  
Old 03-04-2011, 02:48 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Expo OHC issues

It is either the temp sensor, Wiring or you got the wrong sensor.
__________________
2005 Edge

Reply With Quote
  #5  
Old 03-04-2011, 02:51 AM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: Expo OHC issues

wiring is unlikely as it is a ntc sensor. for that to happen, the ohc would have to see less resistance than actual (if that makes any sense). if you had high resistance, it would read colder.
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #6  
Old 03-04-2011, 02:54 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: Expo OHC issues

If you switch the wires around and put them on backwards it will read like -40
__________________
2005 Edge

Reply With Quote
  #7  
Old 03-04-2011, 05:23 AM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: Expo OHC issues

Quote:
Originally Posted by STL View Post
If you switch the wires around and put them on backwards it will read like -40
Reversing the wires to the temp sensor should have no effect. It will read -40 if the sensor circuit is open.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid

Last edited by rwenzing; 03-04-2011 at 05:26 AM.
Reply With Quote
  #8  
Old 03-04-2011, 03:27 PM
turbographx turbographx is offline
Ford Tough
 
Join Date: Sep 2010
Posts: 273
Default Re: Expo OHC issues

Where is the sensor mounted?
Is it near any sources of heat from the engine bay, etc?
__________________
93 Ranger Splash. Standard cab. 3.0 v-6, 5spd.
Mods: New engine and trans. Cluster swap with tach. New headunit and speakers all around. 4x4 front valance. Led turn indicator mirrors. Crystal clear head lamps. Clear corners. 5" driving lights in Valance.
Mods to come: 'stang seats, explorer console, window tint, flowmaster cat back, some mild port work.
Reply With Quote
  #9  
Old 03-04-2011, 06:53 PM
VH5150 VH5150 is offline
PLAY FAST, WEAR STRIPES.
 
Join Date: Aug 2010
Posts: 771
Default Re: Expo OHC issues

Wiring is fine-I've had OHC installed since July-it just started reading funny about a month ago. Mounted in the same general location as it was on the explorer that I got it from. I suspected the sensor went bad, so I'll try that.
Thanks for the confrim.
MikeR
__________________
SOLD---'04 Ranger XLT SuperCab 4x4--4.0 SOHC-Auto--Loaded--Black w/Grey Leather Sport Buckets--Expo OHC--AHI Carbon Fiber-look Trim--Pioneer 290W Sound System--4.10 L/S--Cranked "1" Codes--1" Body Lift--265/75R16 REVO2s--16"x8" Mickey Thompson Classic Lock Wheels with Blue Trim Rings--Bassani Lightning-style CatBack--aFe Intake--Herculiner--Extang FullTilt Tonneau--Black Headlights & Corners--Billet Grille Insert in FX4 Grille Surround--Tinted '06 Tails
New Ride: 2014 Focus ST
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Craigslist / eBay Find: Expo 8.8 with brand new everything VegasRanger02 Engine & Drivetrain Parts 1 02-21-2011 03:37 PM
what do you think of the new expo? DHEM Off Topic 26 09-01-2010 05:31 PM
For Sale: Expo OHC & 2 Mustang Domes (CA) smakes Interior Parts 12 05-22-2010 10:05 AM
[SOLD] Dark Graphite expo OHC - 45 shipped (CA) smakes Interior Parts 8 02-01-2010 12:00 PM
[SOLD] Expo OHC - 40 shipped smakes Interior Parts 6 11-29-2009 01:05 AM