Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-24-2011, 11:07 PM
hellgrace5 hellgrace5 is offline
Learning to use the forums
 
Join Date: Feb 2011
Posts: 2
Default Immo light blinks no start

Hi.

My Ford Ranger 3.0 Diesel 2007 assemble in Thailand. It cranks but won't start!

Scanned and it shows the Anti Theft System fault. The Immo light is blinking on the dash causing me can't start.

This car had a bad accident on the driver side and roll'ed. Engine is fine and crank-able but the injector nozzle are not supplying power to let fuel go through

Any help ? where is the Immo unit located and and is there a way to bypass ?

Thanks!
Reply With Quote
  #2  
Old 02-25-2011, 06:58 PM
hellgrace5 hellgrace5 is offline
Learning to use the forums
 
Join Date: Feb 2011
Posts: 2
Default Re: Immo light blinks no start

@update

I noticed there is a flash code for the immo light. It looks like 11 code.
Flash once for a short pause and the other flash fast and off.

What could it be ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 ranger will NOT START, ignition, start, mlb5000 4-Cylinder Tech 16 01-17-2011 01:21 PM
hard start, no start, ruff idle, poor gas mileage n more terryduanemiller General Tech 1 01-11-2011 09:42 AM
Driver side blinker blinks very fast but all bulbs are fine. FlaresideChick Electrical Tech 17 01-01-2011 11:45 PM
Won't start in Park, will start in neutral? jowens2338 3.0 Vulcan Tech 3 02-13-2010 09:12 PM
check engine light blinks Pineapple 4.0 SOHC / 4.0 OHV Tech 3 01-31-2010 05:18 PM