Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-31-2011, 07:18 PM
joeguns joeguns is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 13
Default 1994 starter issues

Hey folks, I have read all the other posts regarding starter problems and am at wits end.
I did check battery first, replaced starter with attached solenoid, replaced relay, replaced ignition switch, replaced key cylinder as well.
I also replaced the small wire on the starter to ensure a good connection.

I still only get the solenoid on the starter to "click". I also attempted to "spin" the starter by using a jumper on the relay-no go.

Tomorrow, I will take the new starter off and take it in for diagnostics.

Help!
Reply With Quote
  #2  
Old 01-31-2011, 07:22 PM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: 1994 starter issues

the starter is a relatively simply circuit. the case is typically ground, there is a b+ constant post, and there is a small wire to actuate the solenoid. if you have b+ while cranking at the post, and b+ at the solenoid wire, you must have a starter issue. i used to start my car with a wire all the time when my ign cylinder went bad. just jumped a wire to the start signal on the solenoid.
if you tried everything, then it could be a problem with the starter.
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #3  
Old 01-31-2011, 07:26 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1994 starter issues

Do you have a voltmeter? We need to know where the voltage is and isn't. Does the starter's built in relay click? Do you get +12 on the small wire when the key is turned to start? On the big terminals?
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #4  
Old 01-31-2011, 07:44 PM
michiganboy michiganboy is offline
Ford Pickup
 
Join Date: Jan 2011
Posts: 118
Default Re: 1994 starter issues

Who cares, just park facing down a hill, and pop de clutch
__________________
94 v6 3.0 5 spd rwd

94 v6 4.0 5 spd 4x4
Reply With Quote
  #5  
Old 01-31-2011, 09:44 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1994 starter issues

Who cares? He who doesn't live on a hill....?
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #6  
Old 01-31-2011, 10:10 PM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: 1994 starter issues

then push it! haha
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #7  
Old 02-01-2011, 08:59 AM
joeguns joeguns is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 13
Default Re: 1994 starter issues

OK, when in TN I did park on da hill. Not many in FL.

I get less than 12 volts at the small wire on the starter when the key is in start and get only a click or several clicks. Do I need to replace that wire back to the relay?
Reply With Quote
  #8  
Old 02-01-2011, 09:10 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1994 starter issues

Hmmm. Can you be more specific than "less than 12" and also what is the battery voltage?
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #9  
Old 02-01-2011, 09:35 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 1994 starter issues

Quote:
Originally Posted by joeguns View Post
Hey folks, I have read all the other posts regarding starter problems and am at wits end.
I did check battery first, replaced starter with attached solenoid, replaced relay, replaced ignition switch, replaced key cylinder as well.
I also replaced the small wire on the starter to ensure a good connection.

I still only get the solenoid on the starter to "click". I also attempted to "spin" the starter by using a jumper on the relay-no go.

Tomorrow, I will take the new starter off and take it in for diagnostics.

Help!
did you replace the fender relay? did you try and jump the fender? do you have a 5 speed? if so it could be the clutch positioning switch?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #10  
Old 02-01-2011, 11:55 AM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: 1994 starter issues

the solenoid is receiving power, so it couldnt be the clutch switch. im thinking it might be a main wire issue
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #11  
Old 02-01-2011, 11:59 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 1994 starter issues

Quote:
Originally Posted by joeguns View Post
OK, when in TN I did park on da hill. Not many in FL.

I get less than 12 volts at the small wire on the starter when the key is in start and get only a click or several clicks. Do I need to replace that wire back to the relay?
Quote:
Originally Posted by S13minus1 View Post
the solenoid is receiving power, so it couldn't be the clutch switch. im thinking it might be a main wire issue
he is not getting 12 volts at the starter control circuit ....we don't know what he is getting, but he might not be getting enough to close the starter control circuit. a bad clutch positioning switch can cause a situation like he has( I am not even sure if he told us what tranny he has)......He also has not told us what voltage he is getting at the main power wire at the starter.......until he gives us more info we can only throw darts at the issue......just saying.......
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).

Last edited by modelageek; 02-01-2011 at 12:06 PM.
Reply With Quote
  #12  
Old 02-01-2011, 07:43 PM
joeguns joeguns is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 13
Default Re: 1994 starter issues

Great discussions guys! My fault for not putting more info in. Here ya go.
I have a 5 speed and the clutch switch seems to be working. with the clutch not depressed the system will not even allow the solenoid to "click". I think the clutch is working. I did replace the Key and cylinder, ignition switch, fender relay, and starter with solenoid. I had the battery checked and it is good with 13 volts. I did check voltage on the main part of the starter solenoid, large terminal, with the key in "run" position it has 12 volts. When the key is in start, the larger terminal is less than half that. Also the small terminal has no voltage in run position, as it should have no voltage, and in start position it "clicks" and voltage is 10 volts.
I took both battery terminal ends off and replaced after cleaning the ends and greasing them. This is really dragging out.
Reply With Quote
  #13  
Old 02-02-2011, 01:11 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 1994 starter issues

I cant exactly tell from your posts what the voltage is for the main positive wire that runs from the battery to the starter......but I think you have narrowed it down to either that main cable that runs from the positive battery to the starter motor or the clutch positioning switch..............
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #14  
Old 02-02-2011, 01:26 AM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: 1994 starter issues

I think he has less than 6v at the main post? Whats the voltage drop of the main cable when in start?
I'm not saying you dont know, but if you dont, this is how you volt-drop a wire:
Put red voltmeter lead on the Battery+ terminal. Put black voltmeter lead on the other end of the battery cable on the main post of the starter. Set your voltmeter to DC volts and turn truck to "on". You'll probably find your missing ~6v. Common problem with old wires, especially if you have ever had stuff growing on your battery terminals
Again, I dont mean to insult your intelligence if you already know how to do a voltage drop. Just trying to save you a step of research, asking, etc if you dont.
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #15  
Old 02-02-2011, 03:49 AM
joeguns joeguns is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 13
Default Re: 1994 starter issues

OK i will check for the voltage drop today. I did check the drop at the starter on the main post. it went from 12v to 5v when key was in start. If no drop at battery, then there is no real voltage draw, then what?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter not working right 125ranger General Tech 5 10-20-2010 06:20 PM
For Sale: 1994 Starter Motor in Sterling, VA...$45/OBO pilkingford3000 Engine & Drivetrain Parts 2 09-22-2010 09:44 AM
86 starter problems gotrdid2009 2.9 Liter Tech 1 06-12-2010 10:35 PM
Starter or not ???? redfish10 General Ford Ranger Discussion 5 02-09-2010 04:46 PM
Starter replacement!!! swat784 General Ford Ranger Discussion 2 11-15-2009 02:04 PM