Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-19-2011, 10:33 AM
CREATURE58 CREATURE58 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 7
Default 1992 electical problem

so heres my story....so the rear anti lock light on the dash has been turning on and off for the past month i didnt think it was a big deal. when it happens the battery gauge drops down close to 8 volts. until last friday wen i get to work i turn off my truck and then tried to turn it on again it wouldnt start it didnt crank. so i jump started it wen i went home and about 20 miles into my drive home the truck starts to kick around trying to turn off. i get off the freeway and it dies by itself. so i take in the alternator and battery in to three different place and both are done. so 2day i changed both (NEW). i turned it on and the light didnt turn on and the gauge was at 12 volts. i drive home, stop at the store turn the truck back on and once again the light turns on and the gauge for the battery once again drops down close to 8 volts. i get home and turn off the truck and i tried to turn it back on and once again it will not crank the battery was drained. my question is could the rear anti lock sensor be the cause of my problem?
Edit/Delete Message
Reply With Quote
  #2  
Old 01-19-2011, 11:04 AM
More_Cowbell More_Cowbell is offline
Chrome Dont Get You Home
 
Join Date: Dec 2009
Posts: 1,169
Default Re: 1992 electical problem

did you make sure the alternator belt was propperly tightened (sounds like my truck when the alternator drive belt was loose)
__________________
1990 Ranger Extended Cab
2.9L V6 5 Speed Transmission
Planning to put a 347 and a T-5 in it eventually

Quote:
Originally Posted by FireRanger View Post
It looks like someone attacked the front of the truck with a bedazzler.
Reply With Quote
  #3  
Old 01-19-2011, 11:08 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1992 electical problem

I agree, you have an alternator related problem that is preventing the battery from recharging. If I remember correctly, there is a fusible link at the power distrobution box under the hood that connects the alternator output to the electrical system.

Do you have a volt meter? With the engine running, need to know the voltage at the battery and at the big main power lug on the alternator.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #4  
Old 01-19-2011, 12:02 PM
CREATURE58 CREATURE58 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 7
Default Re: 1992 electical problem

ok but it only seems to happen when that light comes on. the belt seems tight enough how would i adjust it??? the main power log is the one that has the lead from the battery????
Reply With Quote
  #5  
Old 01-19-2011, 12:18 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 1992 electical problem

Quote:
Originally Posted by CREATURE58 View Post
ok but it only seems to happen when that light comes on. the belt seems tight enough how would i adjust it??? the main power log is the one that has the lead from the battery????
I cant speak for the rangers but on some cars the ABS lite comes on when there is a voltage drop......my guess is your alt is the issue and when it is fixed the lite will stay off..
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #6  
Old 01-19-2011, 12:25 PM
CREATURE58 CREATURE58 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 7
Default Re: 1992 electical problem

ok hmmm i just put the alternator in yesterday
Reply With Quote
  #7  
Old 01-19-2011, 12:28 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1992 electical problem

Right. The alternator is probably fine. Do as I originally suggested to troubleshoot. The ABS light is irrelevant, it is happening because of the voltage problem.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #8  
Old 01-19-2011, 12:34 PM
CREATURE58 CREATURE58 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 7
Default Re: 1992 electical problem

ok thanks. where exactly is the power distrobution box?
Reply With Quote
  #9  
Old 01-19-2011, 12:36 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: 1992 electical problem

It's the black box with all the fuses and relays on the driver side.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #10  
Old 01-19-2011, 12:47 PM
CREATURE58 CREATURE58 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 7
Default Re: 1992 electical problem

ok so do i check each fuse while running or just the one for the alternator??? i just check the fuse and it is not broken. either way i have to wait until i get my battery back since i had to recharge it.
Reply With Quote
  #11  
Old 01-19-2011, 02:41 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: 1992 electical problem

Moved to the electrical section.
__________________
2005 Edge

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 ford ranger anit lock rear Problem CREATURE58 Electrical Tech 0 01-18-2011 09:20 PM
1992 ranger MR MORROW Introduce Yourself 8 10-05-2010 06:25 PM
1992 Ford Ranger Electrical Problem MartSprat Electrical Tech 5 04-06-2010 09:32 PM
My 1992 STX DannyG Vehicle Snapshots 15 03-23-2010 09:56 PM
1988 Ford Ranger Pickup, Why won't it start? (electical Problem)? Dred General Ford Ranger Discussion 3 12-25-2008 05:01 PM