Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-09-2009, 03:49 PM
grady grady is offline
Learning to use the forums
 
Join Date: Aug 2009
Posts: 2
Default fuel gauge

Hello, i am new to this forum and looking for help. I have a 1989 ford ranger with a fuel gauge that is all over the place. I changed the sending unit in the tank and the problem is still there. I also noticed that the volt meter on the dash registers only about 10 volts but when i checked the voltage coming out of the alternator i have 14 vlots. Are these related and i have to replace the whole cluster? Thanks for any help.
Reply With Quote
  #2  
Old 08-09-2009, 04:43 PM
98blownranger 98blownranger is offline
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

look at your ground wires or cable
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
  #3  
Old 08-09-2009, 05:03 PM
grady grady is offline
Learning to use the forums
 
Join Date: Aug 2009
Posts: 2
Default

I thought about it being ground but i do not know where it grounds. Do you know where to find where the cluster grounds? Is it under the hood?

Thanks
Reply With Quote
  #4  
Old 08-09-2009, 06:02 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

Cluster ground would be in a bundle of wires and i doubt it goes all the way out to under the hood
__________________
2005 Edge

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Sensor...Fuel Pump...???? vang0017 4.0 SOHC / 4.0 OHV Tech 23 10-26-2015 11:58 AM
1994 Mazda B3000/Ford Ranger fuel gauge and temperature gauge not working? Adam T Electrical Tech 6 03-30-2014 12:11 PM
temp gauge adk General Ford Ranger Discussion 2 06-02-2011 04:13 PM
Temp Gauge Not Registering taz General Tech 9 11-26-2010 05:14 AM
Temp gauge not functioning twdavis416 Electrical Tech 2 11-23-2009 06:19 PM