Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-18-2010, 11:52 PM
beef08 beef08 is offline
Oh Yup!
 
Join Date: Mar 2010
Posts: 2,695
Default HID issue

Installed my 5000k bi-xenon kit today and looks amazing however the high beam indicator stays dimmly light but when i put my "high beams" on the indicator gets brighter and the headlights do nothing at all. Anyone else have this problem?
__________________
"I thought this was America!"-Randy Marsh

2003 fx4 4.10, maxed tbars, 5000k HIDS 3157 silverstar bulbs, expo ohc, alons mag light holder, 06+ tails, throttle cable mod, air box mod
360tag:BEEFS7A7US
Reply With Quote
  #2  
Old 10-19-2010, 04:10 AM
desjardo desjardo is offline
Ford Ranger Driver
 
Join Date: May 2010
Posts: 501
Default Re: HID issue

You have the wires (black, red, white) wrong I believe.
I had the same issue and if you look on the dmtuning website you should find the diagram..
__________________
2006 Ranger FX4 Level 2
33x12.5 Hankook Dynamic M/T, Ion Aluminum Alloy 15x10 -4inch offset,Front winch bumper, superwinch ep9.0, 3" B/L, Torsion Crank, Chrome Bed Bar, 2 x 100 watt offroads, 6000k HID Heads/Fog(s), Pioneer H.U., 12" Jackhammer, Alpine mrp 500,train horn, whelen pa/siren
Mods
Headlight, Fog, Airbox, Blue led interior(not gauge cluster yet), blue led l/p, blue led side markers, color match skid plates
To come
sliders, suspension lift, rear bumper, tire carrier, tailgate
Reply With Quote
  #3  
Old 10-19-2010, 04:12 AM
desjardo desjardo is offline
Ford Ranger Driver
 
Join Date: May 2010
Posts: 501
Default Re: HID issue

https://www.ddmtuning.com/support/in...loaditemid=151

Think thats the link, its early.
__________________
2006 Ranger FX4 Level 2
33x12.5 Hankook Dynamic M/T, Ion Aluminum Alloy 15x10 -4inch offset,Front winch bumper, superwinch ep9.0, 3" B/L, Torsion Crank, Chrome Bed Bar, 2 x 100 watt offroads, 6000k HID Heads/Fog(s), Pioneer H.U., 12" Jackhammer, Alpine mrp 500,train horn, whelen pa/siren
Mods
Headlight, Fog, Airbox, Blue led interior(not gauge cluster yet), blue led l/p, blue led side markers, color match skid plates
To come
sliders, suspension lift, rear bumper, tire carrier, tailgate
Reply With Quote
  #4  
Old 10-19-2010, 01:27 PM
beef08 beef08 is offline
Oh Yup!
 
Join Date: Mar 2010
Posts: 2,695
Default Re: HID issue

this video helped me lol
__________________
"I thought this was America!"-Randy Marsh

2003 fx4 4.10, maxed tbars, 5000k HIDS 3157 silverstar bulbs, expo ohc, alons mag light holder, 06+ tails, throttle cable mod, air box mod
360tag:BEEFS7A7US
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hid issue ztec lights Chris Exterior Tech 32 09-29-2011 08:05 AM
HID in KC Ranger01 Exterior Tech 4 02-22-2011 01:08 AM
HID Issue. Chris Electrical Tech 37 08-31-2010 07:54 PM
For Sale: HID Bulbs, HID Ballast, Sylvania Heads and Fogs-CA edgerider2002 Exterior Parts 2 03-21-2010 10:16 AM
hid issue sprtyboy Electrical Tech 1 05-24-2009 07:27 PM