Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-15-2010, 06:55 PM
99rangerbob 99rangerbob is offline
Ford Ranger Owner
 
Join Date: Jan 2010
Posts: 57
Default column electrical help please

I had some issues a while back. The trans went and when that happened i realized that my overdrive switch was bad because the overdrive and the reverse lights are on the same circut. The tranny shop determined that thewires in the column were bad and taped em up and the overdrive/reverse lights work fine now.. Suddenly i have no hi beams. I hope its in the column and before i take it apart i wanted to know if anyone has the column wiring harness schematic and or the color codes on the wires?
Its an 00 ranger ext cab with a 3.0 cruise, automatic.
Thanks in advance
__________________
Bob

Live life to the fullest because you never know when fate is going to pull the rug out from under you.
I hate cancer!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plastic part on column ridder1705 Interior Tech 4 10-08-2010 10:58 AM
Column Shifter Broke EdGein 4-Cylinder Tech 0 02-08-2010 04:37 PM
Steering column trim mod. THE H.P FREAK Interior Tech 0 02-04-2010 05:45 PM
steering column EdGein Drivetrain Tech 0 01-09-2010 07:56 PM
column and airbag 406ranger Interior Tech 6 12-04-2009 12:39 PM