Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-01-2009, 01:19 PM
blueovalhawkeyefan blueovalhawkeyefan is offline
Liking the Ford Ranger Forum
 
Join Date: Jul 2009
Posts: 19
Default 93 ranger amp

Is there a specific fuse for this in the fuse panel or in the amp
replaced oem radio with another and no sound?
__________________
/93 ranger xlt 4wd 310000 and countingSOLD
my all original suv
/96 explorer xlt 4wd 170000 and counting my nice ride
/99 ranger 4.0 xlt 117000 red and sexy
Reply With Quote
  #2  
Old 08-01-2009, 05:53 PM
Buddythetruck Buddythetruck is offline
Eat-Sleep-Mod
 
Join Date: May 2009
Posts: 235
Default

I really don't understand what you are asking, but am posting because I believe I can help. Do you think you could rephrase what you are asking and maybe use periods or commas?

If you are asking for a fuse for an aftermarket amp:
No, you ussualy buy a wiring kit that has a fuse and install the fuse close to the battery. Then you run the wire through the firewall and to your amp.

I think you are asking more than just this one question, but I cannot tell because you only used one punctiation mark. If you can make it clear what you are asking, many of guys here can help.
Reply With Quote
  #3  
Old 08-01-2009, 07:12 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

If this is a aftermarket amp the fuse like the guy above said will be around the battery

As far as I knew there were no factory amps in rangers till the Tremor came out
__________________
2005 Edge

Reply With Quote
  #4  
Old 08-01-2009, 08:15 PM
blueovalhawkeyefan blueovalhawkeyefan is offline
Liking the Ford Ranger Forum
 
Join Date: Jul 2009
Posts: 19
Default

I'm refering to the factory amp for a premium sound stereo
__________________
/93 ranger xlt 4wd 310000 and countingSOLD
my all original suv
/96 explorer xlt 4wd 170000 and counting my nice ride
/99 ranger 4.0 xlt 117000 red and sexy
Reply With Quote
  #5  
Old 08-02-2009, 12:44 PM
blueovalhawkeyefan blueovalhawkeyefan is offline
Liking the Ford Ranger Forum
 
Join Date: Jul 2009
Posts: 19
Default

I'm pretty sure it the JBL setup.
__________________
/93 ranger xlt 4wd 310000 and countingSOLD
my all original suv
/96 explorer xlt 4wd 170000 and counting my nice ride
/99 ranger 4.0 xlt 117000 red and sexy
Reply With Quote
  #6  
Old 08-02-2009, 01:21 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

the amp is tucked behind the passenger side kick panel

there should be a factory bypass harness in the dash its stuffed down a lil bit in the dash

There is suppose to be a kit you can buy to make a aftermarket stereo work with this factory amp

One kit I found online was called Scosche FDK2B Kit
__________________
2005 Edge


Last edited by STL; 08-02-2009 at 01:31 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search