Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 09-18-2010, 05:16 PM
Ernesto Ernesto is offline
Learning to use the forums
Join Date: Sep 2010
Posts: 1
Default Transmission Range sensor problem!

I have a 1996 Ford Ranger and will not pass smog due to a bad Transmission Range sensor, but I haven't been able to find the TR sensor. Anyone have a picture or link? thanks
Reply With Quote
Old 09-18-2010, 05:57 PM
rwenzing rwenzing is offline
Some assembly required...
Join Date: Jun 2009
Posts: 888
Default Re: Transmission Range sensor problem!

It is on the driver side of the transmission where the shift cable ends. Look for an 8-pin connector and you've found it.
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab beater, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Transmission Problem cotcu Drivetrain Tech 7 07-27-2011 06:35 AM
4 wheeled high and low range problem mwoolley Drivetrain Tech 0 08-27-2010 12:37 AM
O2 Sensor Big Problem brent General Tech 0 06-10-2010 09:11 AM
Clutch - Transmission Problem Pgable Drivetrain Tech 2 02-28-2010 02:46 PM
Tire sensor problem ec_dago_ryder Interior Tech 7 12-07-2009 08:25 AM