Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-09-2010, 11:59 PM
1girl1 1girl1 is offline
Learning to use the forums
 
Join Date: Sep 2010
Posts: 4
Default Stereo installed, truck won't start.

Please help. I had my stereo stolen about 2 months ago. A neighbor wanted to be nice and installed a stereo for me while I was at work. I came home started my truck (99' Ford Ranger, V6, 4x4) it died and won't restart. Battery was checked and is good. When I insert my key all dash lights come on and work. Along with interior and exterior lights, heater. As soon as I turn key further to crank I get NOTHING. Everything turns off. It acts like my key is my spare door key. I called Ford today and was told if the "theft" light stays solid the computer is still reading my key. If it flashes then it is not. It stays solid. Any idea's on what could have happened or what I need to check? I would prefer to be able to fix myself and not have to take to the dealership. Thank you for your help.
__________________
99' Ranger 4x4, V6, Lifted
Reply With Quote
  #2  
Old 09-10-2010, 12:16 AM
Pbav8tor Pbav8tor is offline
Flyin High

 
Join Date: Jan 2010
Posts: 1,868
Default Re: Stereo installed, truck won't start.

Did it work OK before the stereo installation? If it did then the stereo was tapped into something that it shouldn't have.
__________________
03 RANGER EDGE 3.0
60/40 Seat Mod, Expo Full Console, Expo Mod Diff Cover, Thunderbolt Signal Mirrors, Flowmaster, Billet Grills, One Piece Halo Projector Headlights, HID Fogs w/Halos,
LED Lightbar, Euro Taillights, Interior Accents Painted, OHC, Indigo Cluster, 7" LCD Headunit, Mustang Dome Light, Manik Brush Guard
PNW CREW
Reply With Quote
  #3  
Old 09-10-2010, 12:30 AM
1girl1 1girl1 is offline
Learning to use the forums
 
Join Date: Sep 2010
Posts: 4
Default Re: Stereo installed, truck won't start.

Yes it worked fine before the stereo was installed. Is there anything I can do to fix it?
__________________
99' Ranger 4x4, V6, Lifted

Last edited by 1girl1; 09-10-2010 at 12:33 AM.
Reply With Quote
  #4  
Old 09-10-2010, 06:44 AM
CrimeStar CrimeStar is offline
Ford Motor Co
 
Join Date: Aug 2010
Posts: 150
Default Re: Stereo installed, truck won't start.

Check your fuse panel for blown fuses after checking the wiring on the cd player
__________________
2000 Ford Ranger 3.0 4x4 SC
Touch Screen, Alpine Amp, 12" Type R
BFG AT on DC-1s, 5% tint, black and green interior
V8 one day, niteshaded tails
Reply With Quote
  #5  
Old 09-10-2010, 08:01 AM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: Stereo installed, truck won't start.

uninstall the cd player entirely. then try to start the truck.. i almost guarantee that it'll crank.

the asshat who stole your original stereo probably clipped all the wires and blew all of your constant and ignition power fuses, which in turn.. led your neighbor to do something stupid and wire it to whatever power he could find.
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
  #6  
Old 09-10-2010, 08:26 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Stereo installed, truck won't start.

There is nothing you can wire the stereo to that will disable the starter. Have you tried jumpstarting it. People say "The battery tested fine" all the time, but don't know what they're testing. Then they don't bother to try jumping it. It's much more likely that the battery is just dead and needs a jump.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #7  
Old 09-10-2010, 08:33 AM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: Stereo installed, truck won't start.

^ that wouldnt cause the theft light to stay on solid though matt.. the neighbor probably went elsewhere for a power source than from behind the radio.
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
  #8  
Old 09-10-2010, 08:44 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Stereo installed, truck won't start.

I think you misread the theft light status.

Quote:
Originally Posted by 1girl1 View Post
I called Ford today and was told if the "theft" light stays solid the computer is still reading my key. If it flashes then it is not. It stays solid.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #9  
Old 09-10-2010, 08:47 AM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: Stereo installed, truck won't start.

Yes jump it or disconnect the battery and reconnect it
Reply With Quote
  #10  
Old 09-10-2010, 02:45 PM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: Stereo installed, truck won't start.

Quote:
Originally Posted by FireRanger View Post
I think you misread the theft light status.
Iseewhatyoudidthere.
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
  #11  
Old 09-11-2010, 10:59 PM
1girl1 1girl1 is offline
Learning to use the forums
 
Join Date: Sep 2010
Posts: 4
Default Re: Stereo installed, truck won't start.

Thanks for all your tips. We've tried jumping the original battery and tried a neighbor's working battery. Nothing. Someone mentioned something about a wiring harness or a non oem stereo. Checked and there is a wiring harness in there. While I was at work today another neighbor checked my starter and said it was fried. They removed it and took it to a local auto parts store who confirmed this. The quote is $130. My questioned now is, could the neighbor who installed the stereo have done something to fry my starter or is the new starter my problem? Thanks for all of your help.
__________________
99' Ranger 4x4, V6, Lifted
Reply With Quote
  #12  
Old 09-11-2010, 11:04 PM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: Stereo installed, truck won't start.

Sounds like your neighbors are pretty friendly! It could be a fluke, I never heard of a starter going after a radio install. Try to find a rebuilt one though, they are cheaper.
Reply With Quote
  #13  
Old 09-11-2010, 11:20 PM
1girl1 1girl1 is offline
Learning to use the forums
 
Join Date: Sep 2010
Posts: 4
Default Re: Stereo installed, truck won't start.

Thanks alot for your help. Didn't think you could blow a starter that way. I will look for a refurbished one. The least amount of $ the better. Thanks again guys.
__________________
99' Ranger 4x4, V6, Lifted
Reply With Quote
  #14  
Old 09-12-2010, 06:07 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Stereo installed, truck won't start.

It is not possible. Strange coincidence is all.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #15  
Old 09-12-2010, 07:33 AM
BigT8600 BigT8600 is offline
Ford Tough
 
Join Date: Feb 2010
Posts: 234
Default Re: Stereo installed, truck won't start.

I've installed at least 1000 stereos and never fried a starter...Wouldn't blame your neighboor for this one. Now if he was trying to install remote start/alarm system then yes he could fry it. like the above says, coincidence. good luck.
__________________
~-SOLD-~
04' Edge 6 Cyl 3.0 5 Speed Manual 107K Miles
3" Body Lift - 33" All Terrain Tires
Drop In K&N Filter - Flowmaster - XM Commander Satellite Radio
Reply With Quote
Reply

Tags
electrical

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Truck won't start rapid clicking rhall233 General Tech 13 06-29-2012 11:06 PM
alarm won't shut off, truck won't start madamom Electrical Tech 3 04-04-2010 08:25 PM
Truck won't start KHARPS Electrical Tech 10 01-08-2010 12:49 AM
Truck still wont start all new ignition parts rumpranger 4-Cylinder Tech 0 01-04-2010 04:24 PM
Truck wont start tj88 Drivetrain Tech 1 08-01-2009 02:31 PM