Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-14-2009, 12:08 PM
DQuinn DQuinn is offline
Learning to use the forums
 
Join Date: May 2009
Posts: 5
Default A/C Cuts Out

2002 Ford Ranger 4x4
XLT 4.0
A/C
Cruise
Power w / l

I have an '02 Ranger with some odd AC behavior. On either AC setting, I will get no cooling, then say after 20 min or so it will suddenly start cooling, and cooling to a temp of about 39 degrees which is fine. But just as fast as it started cooling, it will stop again. Is there a temperature sensor for the ambient cab temp? Is there any other sensors that can interrupt the AC?

Here's what I've done thus far

AC charge is good per gauge and no leaks detected with a UV light.
Compressor cycles when AC is working and does not when not working
WOT will interrupt AC when working

Pretty sure that this electrical but don't know where to start.
Reply With Quote
  #2  
Old 07-14-2009, 01:40 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

I don't believe there are temp sensors

Only thing I have heard about before is the blend door malfunctioning
__________________
2005 Edge

Reply With Quote
  #3  
Old 07-15-2009, 12:33 PM
DQuinn DQuinn is offline
Learning to use the forums
 
Join Date: May 2009
Posts: 5
Default

I will take a look at the blender door. Thank you.

Another symptom I forgot to mention is that the truck idles poorly when the AC is on, almost stalls. Also, If I turn the AC off at an idle, I can sometimes get the truck to stall.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 Ranger Wiper Cuts Out stdprm11 Electrical Tech 12 09-08-2016 01:54 PM