Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-03-2009, 12:23 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Gauge Cluster power wire

I got another set of gauges I want to know what wires to hook up to a battery to have the lights come on so I can check my work as I go along.

They are 05 gauges
__________________
2005 Edge

Reply With Quote
  #2  
Old 07-03-2009, 02:47 PM
98blownranger 98blownranger is offline
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

why not plug it in to the truck and then you know what you have. What do you have to do
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
  #3  
Old 07-03-2009, 03:29 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

I would but taking it back out to fix what needs fixed would be a PITA

if I could just have it lit while working with it on my work bench would be a lot easier
__________________
2005 Edge

Reply With Quote
  #4  
Old 07-04-2009, 03:24 PM
98blownranger 98blownranger is offline
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

do yo mean the bulbs? i would replace them all
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
  #5  
Old 07-05-2009, 08:37 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

Quote:
Originally Posted by 98blownranger View Post
do yo mean the bulbs? i would replace them all
Not replacing the bulbs

I have a spare gauge I am working with. Dont wanna say to much or it will give it away.

Thanks to Bob for helping me out though. I originally located the black wire (ground) and individually put the pos. onto every wire. Nothing ever happened

He told me there was ground on each connector. So I finnaly found the illumination wire

Now the real project begins on monday

__________________
2005 Edge


Last edited by STL; 07-05-2009 at 01:46 PM.
Reply With Quote
  #6  
Old 07-06-2009, 07:13 AM
98blownranger 98blownranger is offline
Custom KeyChain R Me
 
Join Date: Feb 2009
Posts: 718
Default

so what wire was it?
__________________
Quote:
Originally Posted by redrumedge View Post
98blown you should be an MD! that's the same stuff my doc asks and ur spot on man!!!
98 4.0 2wd-----supercharger fully build heads cam...all show with go......3 time world of wheels champ 5 time national winner


lots of ranger parts for sale leftovers from my 94/96
96 sitting on the frame, waiting to go lower


custom billet parts by me intake adapters and billet steps for the step sides

please sign my guestbook!!
http://breyperformancemachine.shutterfly.com/
Reply With Quote
  #7  
Old 07-06-2009, 11:10 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

It was the light blue/red wire on the black connector
__________________
2005 Edge

Reply With Quote
  #8  
Old 07-06-2009, 11:56 AM
RangerJustin RangerJustin is offline
~+!)@(#*$&%^
 
Join Date: May 2009
Posts: 3,033
Send a message via AIM to RangerJustin Send a message via Skype™ to RangerJustin
Default

LED swap??
__________________
Sold:2004 XLT 4x2 Ext. Cab. 3.0 Mods: 3" spindle, AAL, shackle, 32x11.5 on 15x8s, billet grille, clear corners, flow 40 dumped, line-x, CB/PA, traction bars, lil sound system, auto up down windows
Sold:2005 XLT 4x4 Ext. Cab. 4.0 Mods: ProComp lights w/ HID swap on tabs, 32x11.5 on 15x8s, CB/PA, black out heads/corners, lil sound system, cranked t-bars, flow 40 dumped, line-x, shell, bed rug, 06+ tails, metal tail gate handle since plastic one shattered, OHC, Mustang Dome.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Mazda B3000/Ford Ranger fuel gauge and temperature gauge not working? Adam T Electrical Tech 6 03-30-2014 12:11 PM
Temp Gauge Not Registering taz General Tech 9 11-26-2010 05:14 AM
Guage Cluster Swap gwhunter07 Electrical Tech 7 06-10-2010 12:25 PM
Temp gauge not functioning twdavis416 Electrical Tech 2 11-23-2009 06:19 PM