Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-25-2010, 10:45 AM
awwphooey awwphooey is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 8
Default Alternator slowly stops working

Hello Folks-

Any help on this would sure be appreciated. I have a 1996 4 cyl Ranger. Issue is, I was driving to work and the ammeter indicator started wiggling around. It started dropping, and when I revved the engine, it would pop back up- but eventually, even that wouldn’t work and it died. I was stuck without my tools, so I got a ride to the local Walmart and dropped a new battery in. Made it home, but the same thing happened as I pulled into my driveway.

Charged the battery, got out the voltmeter, battery is at 12.4 V when not running, started the engine and started at 14V, then slowly over 3 minutes with lights, AC and radio on, dropped down to 11V. Turned off engine. Took alternator out and had it bench tested at NAPA. They said it was fine. As a test, went to a Ford salvage yard and picked another one up that was also tested fine, put that one in. Same exact issue.

Checked all my fuses, the box in the engine and the panel in the cab, everything checks out fine. Seems that the alternator charges fine, until it starts to heat up. At the top of the morning, I can drive for about 20 minutes before the voltage drops.

Any thoughts? Thanks in advance for the help!

Phoo
Reply With Quote
  #2  
Old 07-25-2010, 02:10 PM
littleblue littleblue is offline
Semper Paratus
 
Join Date: May 2009
Posts: 274
Default Re: Alternator slowly stops working

ignore my last, missed the part about the battery
__________________
'00 XLT 3.0 Exted cab
Mods: Roush hood & cai, ASP pwr pulley, hot wtr bypass, 180 therm, e-fan, Gibson exh., 4.10 l/s, FabTech lift, kyb's, bii sway bar. 31x10.50 Yokahama ATs, Panther rims, light bar, SS grille, 03 stang buckets, explorer console, hurst shifter


http://www.cardomain.com/ride/706028/1

Last edited by littleblue; 07-25-2010 at 02:23 PM.
Reply With Quote
  #3  
Old 07-25-2010, 02:45 PM
stephensimmons stephensimmons is offline
Ford Truck Driver
 
Join Date: Apr 2010
Posts: 87
Default Re: Alternator slowly stops working

Quote:
Originally Posted by awwphooey View Post
Hello Folks-

Any help on this would sure be appreciated. I have a 1996 4 cyl Ranger. Issue is, I was driving to work and the ammeter indicator started wiggling around. It started dropping, and when I revved the engine, it would pop back up- but eventually, even that wouldn’t work and it died. I was stuck without my tools, so I got a ride to the local Walmart and dropped a new battery in. Made it home, but the same thing happened as I pulled into my driveway.

Charged the battery, got out the voltmeter, battery is at 12.4 V when not running, started the engine and started at 14V, then slowly over 3 minutes with lights, AC and radio on, dropped down to 11V. Turned off engine. Took alternator out and had it bench tested at NAPA. They said it was fine. As a test, went to a Ford salvage yard and picked another one up that was also tested fine, put that one in. Same exact issue.

Checked all my fuses, the box in the engine and the panel in the cab, everything checks out fine. Seems that the alternator charges fine, until it starts to heat up. At the top of the morning, I can drive for about 20 minutes before the voltage drops.

Any thoughts? Thanks in advance for the help!

Phoo
Check your battery cables if you have the one where the cable bolts to the terminals like in the parts store. If you have a bad connection in the cables it will do this! and also a dead cell in the battery will do it to! I had both problems with my 92.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
bump stops bigcountry Suspension Tech 2 02-21-2010 06:51 PM
Stock bump stops ... saus Suspension Tech 0 01-17-2010 08:16 PM
Looking for a good working 4 cylinder alternator for a 95 ranger 4banger Engine & Drivetrain Parts 5 10-25-2009 10:33 PM
My 1990 Ranger 2.9, stalls at stops. paul_coplin General Tech 0 08-29-2009 08:12 PM