Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-22-2018, 12:20 PM
tizzyzz tizzyzz is online now
Learning to use the forums
 
Join Date: Jul 2018
Posts: 1
Default Wipers only go about 3/4 of the way they work fine just don't extend like normal

Hello

I have a 93 ranger XLT and was wondering if it is the linkage causing the wipers to not fully wiper as most cars do, or if it may be the motor. They work fine no noise, just only wipe about 1/2 to 3/4 of the windshield even on high.

Any help would be great I want to fix this but not just throw parts at it, in hoping to fix it.

Thanks

Sent from my LG-H901 using Tapatalk
Reply With Quote
  #2  
Old 08-18-2018, 06:16 AM
KenHigg KenHigg is offline
Ranger Driver
 
Join Date: Nov 2014
Posts: 376
Default Re: Wipers only go about 3/4 of the way they work fine just don't extend like normal

You should be able to do a visual on the linkage - ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wipers Don't Work! ARENG01 Electrical Tech 8 06-07-2016 01:44 PM
wipers don't work, then work and won't shut off Dawjr Electrical Tech 3 11-20-2013 06:13 PM
Wipers Don't work. powderskier Introduce Yourself 4 11-21-2012 11:51 PM
96 ranger wipers will not work tractorman98 Electrical Tech 0 03-31-2011 06:38 PM