Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-01-2016, 12:39 PM
Mrmike2106 Mrmike2106 is offline
MrB3000
 
Join Date: Nov 2016
Posts: 7
Default Wiper only work on High

I have a B3000 01 for now 3months and the wiper have never work except on high only, and as soon as i scrowl down the switch, the wiper stop wherever they are, i have change the turn signal/wiper/washer switch twice and the wiper motor but i still have the problem

i really dont know what the problem could be
__________________
Mazda B3000 2001 auto
Ford ranger Front end, 3.0l, Aero Wheels 3inch backspace, PlastiDip, Shark mouth
Reply With Quote
  #2  
Old 12-01-2016, 02:41 PM
Mrmike2106 Mrmike2106 is offline
MrB3000
 
Join Date: Nov 2016
Posts: 7
Default Re: Wiper only work on High

If my relay arent working im pretty sure my wiper motor will not work at all, but it does at high speed
__________________
Mazda B3000 2001 auto
Ford ranger Front end, 3.0l, Aero Wheels 3inch backspace, PlastiDip, Shark mouth
Reply With Quote
  #3  
Old 12-01-2016, 05:44 PM
02nick 02nick is offline
Ford Truck Driver
 
Join Date: Aug 2016
Posts: 89
Default Re: Wiper only work on High

your resistor for you wipers is in the switch. your motor works on 2 speeds high and low. for some reason it sounds like your resistor is being bypassed and its only working with full power. changing the switch should fix that. if you already did it twice that is a very puzzling question .only other thing i could think of is maybe the governor
__________________
2002 Ranger XLT 2wd 3.0 V6
Reply With Quote
  #4  
Old 12-26-2016, 09:46 AM
GreatDane GreatDane is offline
A lonely dane
 
Join Date: Nov 2013
Posts: 814
Default Re: Wiper only work on High

Quote:
Originally Posted by Mrmike2106 View Post
If my relay arent working im pretty sure my wiper motor will not work at all, but it does at high speed
Not true... I had the exact same issue and the relay was stuck!

So, upon swapping out a working relay from on of the other circuits it ran fine.

Swap out on the relay from one of the other circuits in the box to see if all speed settings will work then
__________________
1997 - 4.0 - Auto - 4x4 - Extended cab

1997 - 4 banger - 5-speed - 2WD - Extended cab
SOLD
Reply With Quote
Reply

Tags
high speed, problem, wiper

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
wipers work only on high super ranger Electrical Tech 0 05-16-2015 06:47 PM
Wipers Only Work On High Gauge Electrical Tech 5 05-05-2015 01:54 PM
Wiper motor does not work-Clicking under dash next to ashtray 94-Ranger Electrical Tech 0 07-21-2014 09:35 PM
83 wiper motor won't work hogueleo Electrical Tech 0 10-30-2010 01:04 PM