Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-14-2010, 03:24 PM
ranger326 ranger326 is offline
Learning to use the forums
 
Join Date: Jan 2010
Posts: 7
Default alarm and starting problems

i have a problem. i disconected my battery today and when i tryd to restart my car it did not start. i notice when i press the unlock button that it that the doors will unlock but the beebing does not go off. can any one give me any advice? thanks
Reply With Quote
  #2  
Old 06-15-2010, 08:09 PM
BigT8600 BigT8600 is offline
Ford Tough
 
Join Date: Feb 2010
Posts: 234
Default Re: alarm and starting problems

is this with a factory alarm or aftermarket?
__________________
~-SOLD-~
04' Edge 6 Cyl 3.0 5 Speed Manual 107K Miles
3" Body Lift - 33" All Terrain Tires
Drop In K&N Filter - Flowmaster - XM Commander Satellite Radio
Reply With Quote
  #3  
Old 06-18-2010, 08:35 PM
DRock DRock is offline
Learning to use the forums
 
Join Date: May 2010
Posts: 9
Default Re: alarm and starting problems

This works on alot of jeeps that have had problems like that but without seeing a schematic off the whole wiring harness and computers I couldnt tell you if it will work for this or not. HOWEVER its easy and painless. Try putting the original key in the driver side door lock with the doors closed. Lock the door lock, then unlock it and see if this remedies your problems.

With alot of Chrysler vehicles the anti-theft system can trigger symptoms similar to those you mentioned. To let the anti-theft system know that you " are the owner and should be driving this vehicle" you need to let it know that by locking and unlocking the door with the original key.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Ranger Truck - Bad Clutch & Starting Problems? Dingo444 Drivetrain Tech 4 02-27-2012 10:38 AM
Starting problems calranger General Tech 6 03-15-2010 07:13 PM
3.0 Starting Problems CamoCruiser 3.0 Vulcan Tech 3 03-15-2010 05:07 PM
starting problems 1986 ford ranger 2.9 Liter Tech 1 06-27-2009 10:19 PM
starting problems after installing new fuel pump BONE Introduce Yourself 0 06-24-2009 02:25 AM