Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 03-14-2010, 08:45 PM
1992ranger 1992ranger is offline
Learning to use the forums
Join Date: Mar 2010
Posts: 1
Default 4WD issues

i have a 92 ranger 2.9L v6 manual with 4WD automatic locking hubs. a few times now when i start it up the 4WD light is on (even though i did not previously have the 4wd on) and will not turn off if i hit the button. if i shut off the vehicle then turn it back on the light will go off but the 4WD is still engaged. also when it is in 4WD it whines loudly and when i come to a stop and have it in neutral it will not roll and feels like i am holding the brakes which leads me to believe that there is no fluid in either the transfer case or the front diff and sh!t is wanting to or is already siezed. i dont even use the 4WD so what would be the best way to going about disabling it? also anyone else experience these problems or have an idea as to what it could be? i would rather fix it then just disable it. the truck is just a winter beater and has 175,000 miles on it and i will be selling it soon.
Reply With Quote
Old 03-14-2010, 11:04 PM
West West is offline
Ford Tough
Join Date: Mar 2009
Posts: 288
Default Re: 4WD issues

You could take the front drive shaft off to disable it. You could also do some fluid flushes on the differential and transfer case to see if it actually is out of fluid and put some fresh in there.

You could also crawl underneath and manually shift the transfer case with a pliers/ vise grips. I don't know exactly what you have to do to do that cuz I never had to do it.
1996 Ford Ranger STX 4x4 4.0L
1983 Honda Shadow VT750C
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
help with some tranny issues please Live4Today 4.0 SOHC / 4.0 OHV Tech 3 05-23-2010 03:28 PM
issues jjanak79 Drivetrain Tech 0 01-11-2010 02:19 PM
heater issues stvtackett 3.0 Vulcan Tech 1 01-07-2010 07:36 PM
heater issues stvtackett General Tech 0 01-04-2010 04:34 AM
egr issues njforestfire 4.0 SOHC / 4.0 OHV Tech 4 11-30-2009 11:08 PM