Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-14-2010, 11:48 AM
castoria 3 castoria 3 is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 4
Default m50d

Hello everyone,

This is my first post, this site is very helpfulso

I have a question about an m5od. I went through it a couple of months ago, because it was whining in all gears but 4th, and also when you press the clutch it stops . I put a barring kit in it hoping to make it stop, but it's still whining. The shafts had some wear on them, could that cause it? And also could it be the gear barrings? I'm wondering if it could be the input and/or counter shaft shims. But I feel like they the shimming is correct. Any help would be appreciated!

Thanks
Reply With Quote
  #2  
Old 02-14-2010, 12:30 PM
TrePaul86 TrePaul86 is offline
All LED and HID
 
Join Date: Aug 2009
Posts: 607
Send a message via AIM to TrePaul86 Send a message via MSN to TrePaul86
Default

What bearings did you replace?
__________________
FXEdgeplorer Level II
Part 01-03
Part 06

Geared Locked Bright Loud

Quote:
Originally Posted by Carl
your like a guru.... like a little ranger boodah... covered in hair and knowlege
Reply With Quote
  #3  
Old 02-14-2010, 08:36 PM
castoria 3 castoria 3 is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 4
Default

# Input bearing
# Input pocket bearing
# Input torrington bearing
# Middle mainshaft bearing
# Rear mainshaft bearing
# Front countershaft bearing
# Middle countershaft bearing
# Rear countershaft bearing
Reply With Quote
  #4  
Old 02-16-2010, 08:34 PM
889402xlt 889402xlt is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 23
Default

Were did you get your bearings from or did you get a kit? And if you dont mind me asking what you paid for them. Because my 02 started the same thing whining in every gear but 4th and it was eating the clutch up just by idleing. I pulled it out this weekend and replaced the flywheel, clutch, pressure plate, slave cylinder,throwout bearing so on. I also bought the inputshaft seal because I noticed it was leaking a little and when I removed the front inputshaft cover my front bearing was eat slap out. So i guess im going to go ahead and replace all the bearings in the tranny. Let me know if you figure anything else out or if you find something new. Sorry if i took over I didnt mean to take over your post just looking for answers too Thanks and Good Luck
__________________
2002 red stepside xlt 4.0 x-cab 4x4 5sd on 33x12.50x15 Hankook Dyna pro m/ts
1988 xlt x-cab 4x4 auto dead 2.9 in need of a 4.0 or maybe v8
1994 explorer xlt 4dr 4x4 4.0 under going sas with fw d44 and 9"
2007 honda accord 2.4 gas sipper
Reply With Quote
  #5  
Old 02-16-2010, 09:21 PM
wesvo wesvo is offline
5.0 junky
 
Join Date: Apr 2009
Posts: 263
Send a message via Yahoo to wesvo
Default

more than likely its your input shaft and cluster gears it wont wine in fourth because its direct drive in fourth and dosent use the cluster gear hope this helps
__________________
1992 ranger 5.0 5 speed 373 gears makes a fun toy
1998 ranger x cab v8 conversion ohc crown vic dome light explorer sport gauges mp3 20% tint clear dimond head lights smoked tails 16'' mustang wheels flowmasters tano
Reply With Quote
  #6  
Old 02-17-2010, 05:02 PM
889402xlt 889402xlt is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 23
Default

I took it to school with me today and tore it apart it looks like the front input shaftbearing was destroyed all the rest of the bearings and seals were in good shape its going back together and back in the truck tomorrow so will see what happens. thanks wesvo thats what my diesel transmission instructor told me today too he has a few rangers of his own.
__________________
2002 red stepside xlt 4.0 x-cab 4x4 5sd on 33x12.50x15 Hankook Dyna pro m/ts
1988 xlt x-cab 4x4 auto dead 2.9 in need of a 4.0 or maybe v8
1994 explorer xlt 4dr 4x4 4.0 under going sas with fw d44 and 9"
2007 honda accord 2.4 gas sipper
Reply With Quote
  #7  
Old 02-18-2010, 08:38 PM
castoria 3 castoria 3 is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 4
Default m50d

Cool thanks for the help. In case you need to know, my barrings came from southwestgear.com. Shims, barrings, and main shaft nut all together was about $239. But don't quote me on that. Keep me posted, and let me know if this solves your whining problems.
Reply With Quote
  #8  
Old 02-19-2010, 07:35 PM
889402xlt 889402xlt is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 23
Default

yeah my ranger is finaly back on the road i tore it down and cleaned it in the parts washer and replaced the input shaft bearing and all new clutch components now she is whin free.
Thanks for all your help
__________________
2002 red stepside xlt 4.0 x-cab 4x4 5sd on 33x12.50x15 Hankook Dyna pro m/ts
1988 xlt x-cab 4x4 auto dead 2.9 in need of a 4.0 or maybe v8
1994 explorer xlt 4dr 4x4 4.0 under going sas with fw d44 and 9"
2007 honda accord 2.4 gas sipper
Reply With Quote
  #9  
Old 02-20-2010, 08:59 PM
castoria 3 castoria 3 is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 4
Default

Cool man glad you got your truck back and it's whine free !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search