Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-09-2012, 09:09 AM
epete436 epete436 is offline
Learning to use the forums
 
Join Date: Nov 2012
Posts: 1
Default 2003 4.0 Auto. 31k Chirps/Squeaks from Park/Reverse to Drive Vise Versa

When shifting from park to drive or drive to reverse and back and forth between drive and reverse. There is a sound from the rear end area that I am unable to pin point. Transmission only has 31k miles on it and its original. I did replace u-joints awhile ago but pretty sure sound happened before.
Thanks
__________________
RIK'S RANGER

2003 Ext. Cab 4x4 4.0L Auto
bought on eBay

1998 Reg. Cab Long box 2.5L Auto and Lowered
Reply With Quote
Reply

Tags
axle, rear end, shift noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine stalls when shifting from drive to park rbattie99 4.0 SOHC / 4.0 OHV Tech 13 02-25-2015 04:25 PM
Broken Bench Vise - Opinions on NEW Vise kmk7110 Off Topic 2 08-08-2012 12:25 PM
'02 4.0 Idle drops to 100 when engine warm going from Drive to Park jccoffeenut 4.0 SOHC / 4.0 OHV Tech 0 05-25-2012 12:28 PM
auto trans. takes a long time to shift into drive or reverse evas Drivetrain Tech 9 03-26-2012 11:27 PM
Drive and Reverse wont work, but Low1 to Low2 to Drive does. TashOriginals Drivetrain Tech 0 11-07-2011 08:54 PM