Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > Drivetrain Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 02-18-2012, 11:22 PM
Learning to use the forums
 
Join Date: Feb 2012
Posts: 3
Default 4x4 tries to engage but there's a loud grinding noise

Hi all,
Brand new to the forum and the reason I joined is because my truck is gettin pretty beat up in the past couple years, I need a resource.
My problem is this:
First off, I have a 94 4.0L 4x4 ranger.
Ok, when I push my 4x4 button, I hear a slight click, then I hear a grinding noise that gets louder as I speed up. While it's making this noise, 4x4 isn't actually engaged. I can press the button and the noise will stop. It's as if its trying to engage while making the god awful sound.
At first I thought it was the shift motor, it still could be, but I honestly do not know anymore. Would the hubs have anything to do with this?
No idea if it helps but I have 97.5k miles on it.

I appreciate any help!

ps. i looked up other posts on 4x4 problems but none had this grinding noise that i saw.
Reply With Quote
  #2  
Old 03-09-2012, 08:42 AM
Learning to use the forums
 
Join Date: Mar 2012
Posts: 1
Default Re: 4x4 tries to engage but there's a loud grinding noise

Did you ever find out what this was? I have a '99 XLT with a 3.0L engine, 5 speed manual tranny. The owners manual says I can swith from 2WD to 4x4 High at highway speeds, but I get the "grinding noise" you describe (I actually describe mine as a loud buzzing).

The interesting thing is that when I slow down (maybe less than 10 mph), I hear a solid *thunk* and it engages the front wheels. I've been chalking it up to a weak electric motor (whatever that thing is called that everyone needs to rebuild).

Is that what you experts think it is? Could it be anything else? 4x4 works great when it's engaged...just can't engage it over 10 mph or so.
Reply With Quote
  #3  
Old 03-12-2012, 07:32 PM
Learning to use the forums
 
Join Date: Feb 2012
Posts: 3
Default Re: 4x4 tries to engage but there's a loud grinding noise

Well I don't think it is the shift motor. I bought another shift motor, changed it, and experienced the same problem. I believe it's the automatic locking hubs. Something is preventing my front left wheel from engaging 4x4 and I'm almost positive it's the hubs. I just received new manual hubs the other day and will get those things on pretty soon. I'll keep you posted
Reply With Quote
  #4  
Old 03-12-2012, 07:33 PM
Ford Ranger Driver
 
Join Date: Jun 2011
Posts: 1,728
Default Re: 4x4 tries to engage but there's a loud grinding noise

it does that if your on pavement
Reply With Quote
  #5  
Old 04-03-2014, 03:57 PM
Like the Forums
 
Join Date: Nov 2013
Posts: 47
Default Re: 4x4 tries to engage but there's a loud grinding noise

did you ever figure out what it was? I have the same issue
__________________
2000 ranger stepside 3.0 supercab. ion alloy 171 rims 15x8 with -27mm offset, 33x12.5x15 wrangler duratracs, after market grill insert, tuff running bars, 3in body lift, cold air intake, SCT livewire Tuner, uws lp toolbox, and Rancho 9000s adjustable shocks
Reply With Quote
  #6  
Old 04-04-2014, 08:30 AM
Learning to use the forums
 
Join Date: Feb 2012
Posts: 3
Default Re: 4x4 tries to engage but there's a loud grinding noise

Sadly I can never be sure what it was because I sold the truck last year and never put the warn manual hubs on the truck. I don't want to mislead you and say that's what it was, because I never figured it out. Either way, the hubs aren't too expensive so it may be worth troubleshooting.

Best of luck.
Reply With Quote
  #7  
Old 04-04-2014, 07:06 PM
Like the Forums
 
Join Date: Nov 2013
Posts: 47
Default Re: 4x4 tries to engage but there's a loud grinding noise

oooh thanks for letting me know
__________________
2000 ranger stepside 3.0 supercab. ion alloy 171 rims 15x8 with -27mm offset, 33x12.5x15 wrangler duratracs, after market grill insert, tuff running bars, 3in body lift, cold air intake, SCT livewire Tuner, uws lp toolbox, and Rancho 9000s adjustable shocks
Reply With Quote
Reply

Tags
4x4

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise 94SWA 3.0 Vulcan Tech 0 02-12-2012 08:08 PM
Grinding noise when 4X4 engaged rkbonds1 Drivetrain Tech 5 10-19-2011 03:56 PM
Grinding noise/4X4 problems!!! Deranged Drivetrain Tech 0 01-25-2011 02:30 PM
loud knocking noise JeremyMik84 Exterior Tech 2 07-26-2010 05:40 PM
loud chirping noise?? JeremyMik84 General Tech 15 02-21-2010 09:32 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.