Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > Drivetrain Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 10-06-2011, 01:41 PM
Learning to use the forums
 
Join Date: Oct 2011
Posts: 11
Default 4WD doesn't work. Help!

I've replaced the selector switch but that didn't help the issue. The front axle isn't engaging and the light on the dash doesn't come on. I've heard it can be a sensor on the transfer case? I need to figure out how to troubleshoot this thing and fix it! Thanks
__________________
'02 Ranger 4x4
4.0 MFI V6
Auto
Reply With Quote
  #2  
Old 10-06-2011, 02:01 PM
Drinkin' and Wrenchin'
 
Join Date: Sep 2011
Posts: 152
Default Re: 4WD doesn't work. Help!

Your vacuum style hubs still if i remember correctly.
You most likely have a plugged or cracked vacuum lines. Good Luck. Look into switching them into manual hubs. AVM and Rugged Ridge make a kit i believe.
__________________
94 STX|4X4|4.10's with 32" BFG's|Dick Cepek Baja Laser 130W|08 F150 Fogs
Reply With Quote
  #3  
Old 10-06-2011, 02:17 PM
Learning to use the forums
 
Join Date: Oct 2011
Posts: 11
Default Re: 4WD doesn't work. Help!

How difficult is it to isolate the vacuum line that's causing the issue?

None of the manufacturers make manual hubs for years above 2000...
__________________
'02 Ranger 4x4
4.0 MFI V6
Auto
Reply With Quote
  #4  
Old 10-06-2011, 02:35 PM
Drinkin' and Wrenchin'
 
Join Date: Sep 2011
Posts: 152
Default Re: 4WD doesn't work. Help!

http://www.arb.com.au/products/gener...ries/avm-hubs/
Those.
Is VERY difficult cause its never the same line from truck to truck.
__________________
94 STX|4X4|4.10's with 32" BFG's|Dick Cepek Baja Laser 130W|08 F150 Fogs
Reply With Quote
  #5  
Old 10-06-2011, 02:45 PM
Mr. One Fitty
 
Join Date: Apr 2011
Posts: 17,388
Send a message via AIM to djfllmn
Default Re: 4WD doesn't work. Help!

01+ 4wd rangers dont have front hubs...theyre a live axle set up on the front axle...no hubs to unlock/lock...so anytime your truck is moving the front half shafts/driveshafts are spinning...all the switch does is change the transfer case
__________________
2014 F150 Supercrew XLT 5.0(ALL the options)
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)
DD-1992 Olds Cutlass Ciera
traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #6  
Old 10-06-2011, 02:46 PM
Learning to use the forums
 
Join Date: Oct 2011
Posts: 11
Default Re: 4WD doesn't work. Help!

Ok, so how do I troubleshoot to find out why the TCase isn't engaging the front axle?
__________________
'02 Ranger 4x4
4.0 MFI V6
Auto
Reply With Quote
  #7  
Old 10-06-2011, 02:48 PM
Mr. One Fitty
 
Join Date: Apr 2011
Posts: 17,388
Send a message via AIM to djfllmn
Default Re: 4WD doesn't work. Help!

check the shift motor
__________________
2014 F150 Supercrew XLT 5.0(ALL the options)
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)
DD-1992 Olds Cutlass Ciera
traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #8  
Old 10-06-2011, 02:49 PM
Learning to use the forums
 
Join Date: Oct 2011
Posts: 11
Default Re: 4WD doesn't work. Help!

Ok. What's that look like and how do I check it? I'm fairly new to Ford Rangers!
__________________
'02 Ranger 4x4
4.0 MFI V6
Auto
Reply With Quote
  #9  
Old 10-06-2011, 02:51 PM
Mr. One Fitty
 
Join Date: Apr 2011
Posts: 17,388
Send a message via AIM to djfllmn
Default Re: 4WD doesn't work. Help!

just crawl underneath and look for a motor with wires on it...and im not sure how to check it
__________________
2014 F150 Supercrew XLT 5.0(ALL the options)
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)
DD-1992 Olds Cutlass Ciera
traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #10  
Old 10-06-2011, 02:55 PM
Learning to use the forums
 
Join Date: Oct 2011
Posts: 11
Default Re: 4WD doesn't work. Help!

I'll try google for the troubleshooting procedures... Thanks DJ!
__________________
'02 Ranger 4x4
4.0 MFI V6
Auto
Reply With Quote
  #11  
Old 10-06-2011, 03:02 PM
Drinkin' and Wrenchin'
 
Join Date: Sep 2011
Posts: 152
Default Re: 4WD doesn't work. Help!

Quote:
Originally Posted by djfllmn View Post
just crawl underneath and look for a motor with wires on it...and im not sure how to check it
Maybe i was wrong. Happens.
To check your Shiftmotor. Check all fuses related to 4x4 and such. Then go check your grounds right by the shift motor.
I can't remember the way to check the actual motor off the top of my head, I think maybe you can use an Ammeter
__________________
94 STX|4X4|4.10's with 32" BFG's|Dick Cepek Baja Laser 130W|08 F150 Fogs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4WD Problem - Blinking 4WD Lights Sailor Jerry Drivetrain Tech 9 02-01-2013 01:59 PM
please help 4wd wont work mharley3 Drivetrain Tech 2 08-12-2011 01:33 PM
4WD high and 4WD low lights blinking.. WTF! speedfreak87 Drivetrain Tech 2 03-07-2011 04:33 AM
4wd won't work kahlmant Drivetrain Tech 11 01-03-2011 07:50 AM
4wd will not work smurphy Drivetrain Tech 7 08-30-2009 08:30 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.