Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-02-2011, 11:21 AM
infinitiranger infinitiranger is offline
<--not overcompensating
 
Join Date: Jul 2011
Posts: 140
Default NO Reverse, Please Help!!

So today i go to back the ranger out of the driveway, i shift into reverse and hear a loud pop noise, like something snapped or broke, now i have no reverse, i checked underneath the truck and the shifter cable is still attached properly and clicks into the different gears as it should but there is no reverse, I'm wondering if its something small inside broken or is the whole transmission bad?, im thinking its something simple because i still have drive/overdrive and 1st and 2nd, any help would be appreciated

Oh and i just changed the transmission fluid about 3500 miles ago when i rebuilt the engine, the transmission (if its the original one, im assuming) has about 177,000 miles on it
__________________
(SOLD) 1970 F100 Ranger, 2bbl, 302, all original except 3 on the floor conversion
(SOLD) 1999 3.0 2WD- wrecked, rebuilt 3.0, 235/75/15 wranglers on factory chrome, little mods here and there
(DEAD) 1995 Toyota Camry XLE v6, replaced ranger for all of 2 weeks, victim of hit and run
2004 explorer eddie bauer- 4.6, fully loaded, all around awesome truck
1991 Chevrolet Silverado, 5.7 350, bigger cam, 31's on 7in rallys
Reply With Quote
  #2  
Old 09-03-2011, 05:27 PM
4x2ranger 4x2ranger is offline
Learning to use the forums
 
Join Date: Sep 2011
Posts: 13
Default Re: NO Reverse, Please Help!!

I am going through a similar problem. No reverse or first and my overdrive light flashes constantly. Good luck with your rig.
Reply With Quote
  #3  
Old 09-05-2011, 12:34 PM
havoc havoc is offline
Learning to use the forums
 
Join Date: Aug 2011
Posts: 7
Default Re: NO Reverse, Please Help!!

Is the CEL on? If so then you might be lucky and just need to replace a solenoid; get the codes pulled. If not, then it is pretty much a mechanical problem. You're either going to need to put in a new one or do a rebuild.

In the same position. I am getting a new transmission. Began with some harder shifting, then the reverse went out. Sometimes I can "trick" it by shifting to first then quickly shifting into reverse, but that does not work all the time.
Reply With Quote
  #4  
Old 09-05-2011, 01:21 PM
4x2ranger 4x2ranger is offline
Learning to use the forums
 
Join Date: Sep 2011
Posts: 13
Default Re: NO Reverse, Please Help!!

Just found out from a friend he says "If the overdrive light is flashing its a solenoid issue" I don't know how accurate that is but he owns his own shop. Mine blinks so I hope when I tear it down its just a solenoid.
__________________
343 died 09/11/2001 Thank you for your ultimate sacrifice my brothers and sisters.



"Son, God loves you even though you don't deserve it, even though you rejected him, spat in his face. God sent Jesus to die on the cross and take punishment for your sin, because he loves you." - The Movie Fireproof
Reply With Quote
  #5  
Old 09-05-2011, 05:32 PM
infinitiranger infinitiranger is offline
<--not overcompensating
 
Join Date: Jul 2011
Posts: 140
Default Re: NO Reverse, Please Help!!

my CEL was already on due to a bad EGR valve/sensor, so im not sure if it has a new code in it for the transmission now, but my overdrive light is not on, im pretty sure i snapped the low/reverse belt in mine, i put it into reverse and it made a noise similar to a hard shift/snapping noise then just wouldnt go
__________________
(SOLD) 1970 F100 Ranger, 2bbl, 302, all original except 3 on the floor conversion
(SOLD) 1999 3.0 2WD- wrecked, rebuilt 3.0, 235/75/15 wranglers on factory chrome, little mods here and there
(DEAD) 1995 Toyota Camry XLE v6, replaced ranger for all of 2 weeks, victim of hit and run
2004 explorer eddie bauer- 4.6, fully loaded, all around awesome truck
1991 Chevrolet Silverado, 5.7 350, bigger cam, 31's on 7in rallys

Last edited by infinitiranger; 09-05-2011 at 05:34 PM.
Reply With Quote
  #6  
Old 09-05-2011, 05:39 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: NO Reverse, Please Help!!

Quote:
Originally Posted by 4x2ranger View Post
Just found out from a friend he says "If the overdrive light is flashing its a solenoid issue" I don't know how accurate that is but he owns his own shop. Mine blinks so I hope when I tear it down its just a solenoid.
NEVER let him touch your truck. Assumptions like that are what leads to half-assed rebuilds. There are quite a few sensors mounted on and outside of the transmission that all monitor the transmission in one way or another. The O/D Off light is tripped when one of these sensors picks up a fault or a solenoid/sensor is non-responsive.

And finally, the transmission does not trip the "CEL". The transmission check light is actually the O/D Off light. When the O/D Off light is flashing, this means that one or more of the aforementioned transmission sensors/solenoids has picked up a fault in the transmission. You will need to have the truck scanned with a higher level scanner since Autozone's scanners do not have the ability to pull Ford transmission codes.
Reply With Quote
  #7  
Old 09-05-2011, 05:56 PM
Areyouforcereal? Areyouforcereal? is offline
Touch it.
 
Join Date: Jan 2010
Posts: 809
Default Re: NO Reverse, Please Help!!

Just don't park anywhere where you have to back up. Problem solved.
__________________
2003 Ranger FX4 level II. 3" BL, 33x12.50 GT Radial Mud Claws, Custom front and rear bumpers with winch hookups, custom flatbed, with hi-lift, and full size spare mount, 12,000 lb winch mounted under bed, Electric fan, and of course a flowmaster.
Reply With Quote
  #8  
Old 09-05-2011, 06:29 PM
ObsoleteE ObsoleteE is offline
I'm an F-18, bro
 
Join Date: Jan 2010
Posts: 1,972
Send a message via AIM to ObsoleteE
Default Re: NO Reverse, Please Help!!

You say the transmission has 177k on it. Do you know the last time the trans fluid was changed before you did it? It's never a good idea to change or flush the fluid on a transmission with that many miles if it hasn't been changed. For now, go get your codes read, hopefully its a simple fix.
__________________
1999 B2500 5 Speed
Reply With Quote
  #9  
Old 09-05-2011, 07:00 PM
Christianguy Christianguy is offline
TRUCK SOLD!
 
Join Date: Feb 2011
Posts: 2,025
Default Re: NO Reverse, Please Help!!

My truck did that too!
two weeks later i needed a new tranny!
__________________
1999 Ford Ranger XL
Vulcan V6, K&N 33-2106 Filter, 3:73 Gears,
FRONT 3'' Susp Lift/REAR 3'' susp.+ 3" blocks,06 Mirrors
31"/10.5"-15" BFG on AR-172 Polished Rims,Smitybilt Console
95 Mustang Saleen Seats,Alternating Blinker MOD
Pioneer CD/iPod/GPS,6.5 Polk Audio/6.5 Sub-Woofers,
Stainless Bed Extender,Throttle and Dome Light MOD,
12" Tool Box,Billet Grille,NightShade Tint,Projector Headlamps
6000K H.I.D. so i can see at night! LOL


JESUS is LORD!
Reply With Quote
  #10  
Old 09-06-2011, 11:16 AM
infinitiranger infinitiranger is offline
<--not overcompensating
 
Join Date: Jul 2011
Posts: 140
Default Re: NO Reverse, Please Help!!

Quote:
Originally Posted by ObsoleteE View Post
You say the transmission has 177k on it. Do you know the last time the trans fluid was changed before you did it? It's never a good idea to change or flush the fluid on a transmission with that many miles if it hasn't been changed. For now, go get your codes read, hopefully its a simple fix.
Yeah, im not exactly sure when it was changed before I bought it, I've rebuilt my 3.0 twice now and the 1st time i took the tranny out with it and dropped the whole thing (engine and tranny bolted together) back in, and when I did that I lost a bunch of fluid had had to pretty much change the fluid (about 90% was new fluid). I didn't want to change the fluid on it because of the high mileage like you said, but I was kinda forced to.

But today, It has been determined that the reverse belt has snapped inside and it will need a rebuild. so yeah, im thinking of finding a tranny out of a 2wd explorer, Ive heard they're a little beefier, any thoughts/suggestions about that?
__________________
(SOLD) 1970 F100 Ranger, 2bbl, 302, all original except 3 on the floor conversion
(SOLD) 1999 3.0 2WD- wrecked, rebuilt 3.0, 235/75/15 wranglers on factory chrome, little mods here and there
(DEAD) 1995 Toyota Camry XLE v6, replaced ranger for all of 2 weeks, victim of hit and run
2004 explorer eddie bauer- 4.6, fully loaded, all around awesome truck
1991 Chevrolet Silverado, 5.7 350, bigger cam, 31's on 7in rallys
Reply With Quote
Reply

Tags
bad transmission, no reverse, reverse, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't go into reverse??? Range94 Drivetrain Tech 2 08-22-2010 01:14 PM
Reverse Fogs tcmills3 Exterior Tech 1 06-30-2010 09:13 PM
Squeaking in reverse BigT8600 Drivetrain Tech 1 05-27-2010 10:42 AM
Reverse on 99 gone GSXR750 4-Cylinder Tech 1 03-30-2010 10:32 PM
No Reverse!!! ejg593 Drivetrain Tech 3 06-27-2009 08:00 AM