Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #31  
Old 06-19-2011, 08:56 AM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: PLEASE! Need help ASAP...

Quote:
Originally Posted by fletcher969 View Post
Hey Shaun...I want to thank you for your input up to this point. While I hope there won't be any more reason for you to respond to this issue specifically, it always nice to have somebody's perspective who's been down the same or a similar road before to smooth out the bumps, answer questions, and address concerns.

Again, much appreciated.

Dave
No problem at all Dave. I'm very happy to help. And if for some reason it does still flare up, then we'll see if you can gain access to a multimeter. Just let me know!
Reply With Quote
  #32  
Old 06-19-2011, 12:24 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 62
Default Re: PLEASE! Need help ASAP...

Ok...I put everything back together, new filter, and filled her up with new fluid....well, almost. I dropped 5.5 quarts out of it, and put 6 back in (all I had on-hand), but it's still shy by about half a quart (I'll top it off in a bit). Drove it several different times testing it, the last time about 10 miles.

Results: She's almost driving normally. Aside from a minor 2-3 flare and associated kick, all other symptoms have subsided, I can tell the shifts and associated build-ups are more "tight" for lack of a better word, and 3rd doesn't kick out if I put a load on it, or attempt to accelerate sharply (in fact, it kicked down, and took off when I tried it a few minutes ago). There is NO whining (turbocharge) noise now. Totally gone! Also, where before it was very soft and weak in 3rd, now it seems to be tight, and it did fine going up one of the hills nearby...it even shifted into 4th after it gained some speed. No babying just to keep it from kicking out of gear like before. The only thing I have to do to avoid the slight "kick" from 2nd to 3rd during normal acceleration after the flare begins is let off the throttle a little, and she shifts into 3rd where before she would softly float into 3rd with no guarantee it would find it at all, or remain there if it did.

I realize it's only about 15 miles total testing so far, but it's working better now than it has since it started acting up last Wednesday by a large margin (mostly because it's "tight" now). The only thing I notice is a slight shudder while decelerating through 20mph, but I only first noticed that Friday a few minutes after the leaf spring bracket/shackle broke off, so I'll have to wait until that's fixed tomorrow before I know if it's suspension-related, or transmission-related.

All-in-all...a definite improvement, definitely tighter, and best of all...drivable if nothing changes. I'm definitely in a better mood now.

Now let's see how she does, and what I might do to eliminate that minor flare/kick into 3rd.
__________________
1998 Ranger Sport, 2WD, 3.0L.
Reply With Quote
  #33  
Old 06-19-2011, 01:42 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: PLEASE! Need help ASAP...

Awesome to hear man! Let's hope she holds.

As for the flare, here's some reading material.

http://www.explorerforum.com/forums/...d.php?t=174202
Reply With Quote
  #34  
Old 06-19-2011, 05:24 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 62
Default Re: PLEASE! Need help ASAP...

Quote:
Originally Posted by Fordzilla80 View Post
Awesome to hear man! Let's hope she holds.

As for the flare, here's some reading material.

http://www.explorerforum.com/forums/...d.php?t=174202
Thanks, and yup...I had already started reading that thread. You didn't think I came up with "2-3 flare" on my own, did you?

I forgot to mention it before, but the shift into reverse is a little slow. It's smooth...but slow, particularly if I'm shifting to it from a forward gear. So...there's still a connection between 3rd and reverse operations like a direct clutch or something, but I can't recall specifically.

Regardless, I'm still crossing my fingers this thing holds up, and happy with the results thus far!

----------

Hey...one more question. I've noticed many pictures depicting a round pickup that comes out of the bottom of the filter. I don't have one. Is that an after-market item, or did somebody lose mine along the way? Is it something I should have?

Thanks.

Dave
__________________
1998 Ranger Sport, 2WD, 3.0L.
Reply With Quote
  #35  
Old 06-19-2011, 06:05 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: PLEASE! Need help ASAP...

Quote:
Originally Posted by fletcher969 View Post
Thanks, and yup...I had already started reading that thread. You didn't think I came up with "2-3 flare" on my own, did you?

I forgot to mention it before, but the shift into reverse is a little slow. It's smooth...but slow, particularly if I'm shifting to it from a forward gear. So...there's still a connection between 3rd and reverse operations like a direct clutch or something, but I can't recall specifically.

Regardless, I'm still crossing my fingers this thing holds up, and happy with the results thus far!

----------

Hey...one more question. I've noticed many pictures depicting a round pickup that comes out of the bottom of the filter. I don't have one. Is that an after-market item, or did somebody lose mine along the way? Is it something I should have?

Thanks.

Dave
I was kinda wondering where you got the 2-3 flare from.lol. Good to see you've been reading up on it.

As for the round pickup, link me to a picture.
Reply With Quote
  #36  
Old 06-19-2011, 07:10 PM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: PLEASE! Need help ASAP...

The round pick up might depend on the filter manufacturer. I seem to remember my girlfriend's filter have a pickup on her's. She has an Exploder Sport, which is very, very similar to a Ranger.

Glad to hear you were able to work out the problem. You mentioned doing another change or two in the future. I'm hoping you are still planning to since the transmission holds something like 10 quarts total.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
  #37  
Old 06-22-2011, 02:05 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 62
Default Re: PLEASE! Need help ASAP...

Quote:
Originally Posted by Fordzilla80 View Post
I was kinda wondering where you got the 2-3 flare from.lol. Good to see you've been reading up on it.

As for the round pickup, link me to a picture.
Like when the symptoms disappear at the auto shop, I can't locate a single picture, and I saw several when I wasn't looking for them. The pickup tube I mentioned is simply an extension of the hole that's in the bottom of the filter after it's installed. Looks like it would almost touch the bottom of the pan. Should I find a picture, I'll post it up.

----------

Quote:
Originally Posted by sgtsandman View Post
The round pick up might depend on the filter manufacturer. I seem to remember my girlfriend's filter have a pickup on her's. She has an Exploder Sport, which is very, very similar to a Ranger.

Glad to hear you were able to work out the problem. You mentioned doing another change or two in the future. I'm hoping you are still planning to since the transmission holds something like 10 quarts total.
Yeah, I wish I knew where for sure I'd seen that pickup. I was thinking it was in some how-to sticky on a Ranger-related forum.

I'm going to do another pan drop in about 1000 miles, then do a flush about another 1000 after that. I just checked the fluid level today, and it's as clear as clear can be when I blotch tested it. I didn't know how many total quarts it held, however, so that's nice to know. Thanks.

----------

This is a general update to the thread:
I've driven my truck about 80 miles at this point since I put the pan back on, and there has been no change in its operation. A 2-3 flare, and reverse is quite slow getting into gear with a slight shudder initially, but once it engages fully, it's smooth as silk. Once I had the leaf spring fixed, the slight shudder around 20mph I mentioned previously went away. Must have been suspension related.

Only one thing has changed though. Yesterday I checked the fluid level when it had been sitting, and was cold. Thought I should see the fluid on the stick somewhere between the two "cold level" holes. Instead, it was way up above the crosshatched area. I wondered how on earth I had over-filled it when I was so careful refilling it 2 days before. I had driven it around, so it should have "settled." Regardless, I started it up, let it run for awhile, went through the gears as I had before, and instead of rising on the stick as it warmed up, it lowered to just below the crosshatched area. Assuming I see this routinely, is this normal, or something on which I should follow up?
__________________
1998 Ranger Sport, 2WD, 3.0L.

Last edited by fletcher969; 06-22-2011 at 02:08 PM.
Reply With Quote
  #38  
Old 06-22-2011, 05:14 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: PLEASE! Need help ASAP...

To be honest, I never understood the cold fill deal on the dipsticks. Because in every vehicle i've ever checked the fluid in, cold fill has never been where it should be, even on brand new vehicles. It's some kind of conspiracy.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help ASAP Winner94 Wheels and Tires 1 06-01-2011 06:08 PM
Need help ASAP!!!!! 98rangerxlt Drivetrain Tech 2 06-09-2010 10:05 PM
Need help asap! Ranger01 Interior Tech 3 12-24-2009 03:20 PM
Need Help ASAP! Ranger01 Exterior Tech 12 11-20-2009 05:24 PM
Need Help ASAP.. sdfishman 4.0 SOHC / 4.0 OHV Tech 7 06-26-2009 08:00 PM