Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-05-2011, 08:47 PM
Stringer Stringer is offline
Find me @ F150forum.com
 
Join Date: Aug 2010
Posts: 294
Exclamation 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

My '02 XLT 4x4 Off Road will sometimes engage in 4x4 and sometimes it wont. What I mean by this is when I turn the switch in to 4x4 High or Low, it will click and the light on the dash will show up and it WILL be in 4x4 and sometimes when I turn the switch in to 4x4 High or Low, it will NOT click and the light will not show up and it DOES NOT go in to 4wd. I replaced the 4x4 Control Module (the box the "clicks" when the truck engages) a couple months ago and it work perfectly fine for about 3 months and this started up again. Ive been getting so frustrated with it because I just can't pin point what the issue is. I've gone to 4 Ford Dealerships to try to get a mechanic to give me an idea and they all said it could be anything, the only way to find it is to run a diagnostics test on it for $68.....I really don't want to do this if anyone has had this problem before and found the problem. Please help a college kid out, it would be greatly apprieciated!
__________________
TRUE BLUE 2004 FORD F-150 XLT SUPERCAB 4X4 5.4L V8
10" SUB, PIONEER HEADUNIT, CHROME ACCENTS, 285/70/17 TOYO MT TREADS, TOOL BOX, INTERIOR LEDS BEAT TO MUSIC, EDGE EVO, 3" AUTOSPRING W/ LIFT SHACKLES...MORE TO COME

OXFORD WHITE 2002 FORD RANGER SUPERCAB 4 DOOR XLT FX4 OFF ROAD 4.0L SOHC 4.10 GEARS - SOLD
Reply With Quote
  #2  
Old 08-16-2011, 02:10 PM
RangerDanger2110 RangerDanger2110 is offline
Learning to use the forums
 
Join Date: Aug 2011
Posts: 3
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

I am having the same problem with my 99 Ranger, it has all the same problems with original parts what might cause this?
Reply With Quote
  #3  
Old 08-22-2011, 08:35 AM
Sloan Sloan is offline
Ford Ranger Owner
 
Join Date: Mar 2011
Posts: 70
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

while we are on the subject of vehicles not shifting into 4x4, i figure I will throw in my issue, when I go to put my vehicle in 4hi or lo it makes a clicking sound but no lights come up and it does not engauge the front wheels on my 2003 edge,

any ideas?
__________________
2003 edge 4.0L auto 4x4 8.8 LSD
Reply With Quote
  #4  
Old 09-06-2011, 04:04 PM
Stringer Stringer is offline
Find me @ F150forum.com
 
Join Date: Aug 2010
Posts: 294
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

I talked to a mechanic and we tore my whole 4x4 system apart and it came back to be electrical. We think the 4x4 Control Module has a bad ground and fried the Module.
__________________
TRUE BLUE 2004 FORD F-150 XLT SUPERCAB 4X4 5.4L V8
10" SUB, PIONEER HEADUNIT, CHROME ACCENTS, 285/70/17 TOYO MT TREADS, TOOL BOX, INTERIOR LEDS BEAT TO MUSIC, EDGE EVO, 3" AUTOSPRING W/ LIFT SHACKLES...MORE TO COME

OXFORD WHITE 2002 FORD RANGER SUPERCAB 4 DOOR XLT FX4 OFF ROAD 4.0L SOHC 4.10 GEARS - SOLD
Reply With Quote
  #5  
Old 11-09-2011, 07:23 AM
rangermudder rangermudder is offline
Learning to use the forums
 
Join Date: Nov 2011
Posts: 3
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

In a ways I'm having the same problem, but my 4wd don't work at all, I no I've gotta get a transfer case wire harness, but my dash lights don't show up, an the 4wd doesn't engage at all.
I've gotta 94 ranger 4.0
__________________
94 Ranger Ext. Cab 4x4
4" superlift lift kit/31x10.5x15 mud brutes/ Eddie Bauer edition ford explorer seats, and dash/ and a Flying Silver Eeagle hangin from the rearview mirror
Reply With Quote
  #6  
Old 11-10-2011, 02:20 PM
surfkovo surfkovo is offline
Learning to use the forums
 
Join Date: Nov 2011
Posts: 3
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

When I was researching my own 4x4 problems, I found the motor has a "stop" in it that can get damaged. It's basically a post that stops the motor at the right spot (4 hi or 4 low). It has a plastic sleeve on it that can flatten over time or even crack. If that happens, it sometimes won't engage because it's not stopping at the right spot.

I'm doing a bad job explaining this, but I found info on it via google with pics. You may want to check that possibility.

For those with 98- mid 2000, you have vacuum hubs which can be the issue also.
Reply With Quote
  #7  
Old 11-10-2011, 03:44 PM
RangerDanger2110 RangerDanger2110 is offline
Learning to use the forums
 
Join Date: Aug 2011
Posts: 3
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

Thanks for the advice ill look that up and give it a try.
Reply With Quote
  #8  
Old 11-10-2011, 10:12 PM
surfkovo surfkovo is offline
Learning to use the forums
 
Join Date: Nov 2011
Posts: 3
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

YW. Wish I coul dfind the info on th eshift motor again, but I cant find it.

The info on making th eauto hubs manual, and the one on making them permanently engaged are here:

http://www.ford-trucks.com/article/i...cuum_Hubs.html

http://www.therangerstation.com/Maga...04/offroad.htm
Reply With Quote
  #9  
Old 11-16-2011, 07:06 AM
Riddla Riddla is offline
Ford Pickup
 
Join Date: Nov 2010
Posts: 117
Default Re: 4x4 Engaging Issue. Please Help...I'm starting to lose sleep over this!!!

Quote:
Originally Posted by Sloan View Post
while we are on the subject of vehicles not shifting into 4x4, i figure I will throw in my issue, when I go to put my vehicle in 4hi or lo it makes a clicking sound but no lights come up and it does not engauge the front wheels on my 2003 edge,

any ideas?
I have the same problem, and it was working fine before.
Reply With Quote
Reply

Tags
2002, 4x4, engage, off road

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 high not engaging 99 ranger garciad Drivetrain Tech 2 01-26-2011 02:30 PM
need help with starting issue Darren hill 4-Cylinder Tech 0 11-04-2010 03:16 PM
4x4 not engaging rangergirl21 Drivetrain Tech 20 08-10-2010 04:58 PM
4x4 not engaging properly. john_boi Drivetrain Tech 0 06-09-2010 06:01 PM
Starting issue RangerJ 2.9 Liter Tech 0 05-01-2010 05:18 PM