Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 05-26-2011, 08:05 PM
Mopher42 Mopher42 is offline
Liking the Ford Ranger Forum
 
Join Date: Apr 2011
Posts: 22
Default Transmission Question

I have a 2000 Ranger with 87000 miles 3.0 L Auto 4speed. Twice now I have had trouble going into reverse. I will put the truck in reverse and it will not engage. Is this the torque converter? I have checked fluid and after a few minutes at idle it warms up and the fluid is in the Do Not Add part of the transmission dipstick. Any help is appreciated.
Reply With Quote
  #2  
Old 05-26-2011, 08:11 PM
ben10 ben10 is offline
slut life
 
Join Date: Oct 2010
Posts: 3,014
Default Re: Transmission Question

for one you have to run the car for like 15 minutes to warm the tranny up, you should drive around for a bit, its possible you need a tranny flush or something. thats plenty of miles for the tranny filter to get gummed up.
__________________
99 extended cab, 4.0, auto, 33s, 4x4 lifted with some stuff done

98 2wd 2.5, 5 speed, dropped with some stuff done
Reply With Quote
  #3  
Old 05-26-2011, 08:27 PM
FX4OR FX4OR is offline
Ford Tough
 
Join Date: Dec 2010
Posts: 417
Default Re: Transmission Question

most likely not a tc problem. those are made known by not shifting into o/d, and similar problems.

tsb 99-16-10
tsb 3-22-10

google those and see if either sounds right. the former is probably more relevant.
__________________
2002 Ranger FX4
4.0L SOHC, 5R55E Auto, 4.10 8.8 Torsen, 31x10.5/15 BFG ATs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.0 transmission question 94rangerx Drivetrain Tech 3 03-27-2011 05:30 AM
Transmission question Tenyears94 Drivetrain Tech 2 03-01-2011 10:52 PM
Transmission removal question Apmorse Drivetrain Tech 11 01-05-2011 04:42 PM
transmission question mmmaxwell 3.0 Vulcan Tech 0 08-16-2010 05:21 PM
Transmission question mcblckb Drivetrain Tech 4 07-15-2010 10:44 PM