Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-19-2011, 02:10 PM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default a new problem has arose

i found a small minor leak between the oil pan and thetransmission...we are 90% sure it is tranny fluid....i think there is a seal in that might need replaced any knowlege from the ranger wisemen will be apprecitated thanks
Reply With Quote
  #2  
Old 03-23-2011, 02:29 PM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default Re: a new problem has arose

ahh have i stumped the ranger guru's lol
Reply With Quote
  #3  
Old 03-23-2011, 03:18 PM
HazardousRanger HazardousRanger is offline
Hazardous to Your Health!
 
Join Date: Jan 2011
Posts: 9,995
Default Re: a new problem has arose

no...u bumped it after 20 freaking mins....and 3 days lol
__________________
Ford Ranger Edge Supercab, 2004 3.0 Auto, 2WD, 4.10 Axle 31x10.5x15 BF Goodrich All Terrain T/A KO's


My Truck Is My Mountain Bike's Ride!

Class III hitch, Rhino Bedliner, Almost Maxed T-Bar Crank, Tuff Country Add A Leaf, Custom Low Anchor Points, OEM ('99) Tow Hooks, Pro Comp Offroad Lights , Mustang Dome Light, Clear Corners, Slim Toolbox, Blinker Mod,Cargo Brake Light Mod,Expo Lighted Visors, Ultra Silverstar heads/fogs, Fog/high mod, Reverse/switched lights, Bike Fork Mounts
Reply With Quote
  #4  
Old 03-24-2011, 02:04 PM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default Re: a new problem has arose

lol yeah im not patient lol but now the gasket for the tranny pan is leaking horrible again so the only thing i can think of is the heat shield is gone and its getting to hot because the main leak is right next to it? grrrr lol
Reply With Quote
  #5  
Old 03-24-2011, 05:31 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: a new problem has arose

lol, some of us have lives too.

As for the tranny fluid, you say your trans pan is leaking too?
Reply With Quote
  #6  
Old 03-24-2011, 07:26 PM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default Re: a new problem has arose

well yeah the tranny pan that hods the filter i replaced the gasket and filter because the old gasket was leaking....and a week later it is back to as bad as it was im thinking that because the heat shield is gone its geting the gaskeet to hot and messing it up so itdosent have a good seal
Reply With Quote
  #7  
Old 03-25-2011, 05:31 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: a new problem has arose

FYI, the heat shield does a shitty job. Ever feel around the trans when you're done driving? It's still hot as hell. Did you torque the bolts down to proper specs?

Last edited by Fordzilla80; 03-25-2011 at 05:33 PM.
Reply With Quote
  #8  
Old 03-25-2011, 05:40 PM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: a new problem has arose

rear main seal is shot.. that means the trans has to come out. good luck.
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
  #9  
Old 03-26-2011, 07:54 AM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default Re: a new problem has arose

Quote:
Originally Posted by edgeman4.0 View Post
rear main seal is shot.. that means the trans has to come out. good luck.
that would cause the gasket to leak?

----------

Quote:
Originally Posted by Fordzilla80 View Post
FYI, the heat shield does a shitty job. Ever feel around the trans when you're done driving? It's still hot as hell. Did you torque the bolts down to proper specs?
no i didnt but this time we are going to put it at the proper specs, also the gasket i put on was a rubber materieal and the new one i bought feels like fuzzy cardboard lol its a atp and they claim to be the best, as far as a heat shield i need to do something because the catalic converter is literaly 6 inches from the tranny pan
Reply With Quote
  #10  
Old 03-26-2011, 12:35 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: a new problem has arose

Quote:
Originally Posted by edgeman4.0 View Post
rear main seal is shot.. that means the trans has to come out. good luck.
Drew, the engine doesn't leak transmission fluid.

----------

Quote:
Originally Posted by misupercooner View Post
no i didnt but this time we are going to put it at the proper specs, also the gasket i put on was a rubber materieal and the new one i bought feels like fuzzy cardboard lol its a atp and they claim to be the best, as far as a heat shield i need to do something because the catalic converter is literaly 6 inches from the tranny pan
Yea, torque the bolts down. It may just solve your problem. 2 to 1 both gaskets suck. Rubber is a little stronger, but it's easy to enlarge the bolt holes allowing oil to seep past. Those cork gaskets suck too, as they tear easily.
Reply With Quote
  #11  
Old 03-27-2011, 10:14 AM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Exclamation Re: a new problem has arose

ok so what torque do i tighten the gasket too? the box says 100-120 inch pounds....dose this sound riight for the rangers?
Reply With Quote
  #12  
Old 03-27-2011, 11:19 AM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: a new problem has arose

Yea that's about right.
Reply With Quote
  #13  
Old 03-27-2011, 01:32 PM
misupercooner misupercooner is offline
Ford Pickup
 
Join Date: Mar 2011
Posts: 105
Default Re: a new problem has arose

ok im gonna try this again tommorrow night or tuesday and ill give you guys a heads up on how it went...thanks a bunch
Reply With Quote
  #14  
Old 03-27-2011, 01:57 PM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
 
Join Date: Oct 2010
Posts: 8,952
Default Re: a new problem has arose

Good luck man! Just remember to take your time!
Reply With Quote
  #15  
Old 03-27-2011, 02:35 PM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: a new problem has arose

Quote:
Originally Posted by Fordzilla80 View Post
Drew, the engine doesn't leak transmission fluid.
my apologies, the seal less than 2 inches away from the rear main.lol

the main seal on the trans is gone.. good luck
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough starting problem as well as high/low idle problem Ins4nity 4-Cylinder Tech 7 02-16-2011 06:10 AM
Problem... 2004xlmiller Audio / Video 7 01-04-2011 09:20 PM
What part is this? (pic) Blower problem, this the problem? stuck on vent! Chargerondavins General Tech 2 10-02-2010 09:46 AM
AC problem kansasboy91 General Tech 8 05-18-2010 06:37 PM
A/C Problem. Mike Electrical Tech 1 07-30-2009 06:52 AM