Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-28-2011, 07:50 PM
aulee42 aulee42 is offline
In the ice shanty
 
Join Date: Feb 2011
Posts: 222
Default rear end question

So this winter driving to the ice shanty i had my window down and could hear a weird/different sound coming form my rear end. (DEEP SNOW) It was a grinding noise but a dull type of sound. So after hearing this i stick my head out the window and it only makes the sound when the Passenger side rear tire is spinning and the drivers side rear tire is not. but if give the throttle a quick hit i can get both tires spinning and it wont make the sound and both tires will spin. The sound does not happen in reverse

Maybe my rear end going out?
__________________
2004 XLT 4x4, Belltech 6400 shackles,Chevy leaf springs, Mildly cranked Tbars,stock blocks removed,265/75/16, Construction cap,
Reply With Quote
  #2  
Old 03-01-2011, 06:14 AM
oldcarfart oldcarfart is offline
Ford Tough
 
Join Date: Feb 2011
Posts: 244
Default Re: rear end question

Quote:
Originally Posted by aulee42 View Post
So this winter driving to the ice shanty i had my window down and could hear a weird/different sound coming form my rear end. (DEEP SNOW) It was a grinding noise but a dull type of sound. So after hearing this i stick my head out the window and it only makes the sound when the Passenger side rear tire is spinning and the drivers side rear tire is not. but if give the throttle a quick hit i can get both tires spinning and it wont make the sound and both tires will spin. The sound does not happen in reverse

Maybe my rear end going out?
Have your rear axle serviced by a professional shop as it sounds as if your posi unit is having an issue. Hopefully it only needs synthetic lube and additive to properly lubricate in cold weather
Reply With Quote
  #3  
Old 03-01-2011, 06:25 AM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: rear end question

Quote:
Originally Posted by oldcarfart View Post
Have your rear axle serviced by a professional shop as it sounds as if your posi unit is having an issue. Hopefully it only needs synthetic lube and additive to properly lubricate in cold weather
x2
Reply With Quote
  #4  
Old 03-01-2011, 06:59 AM
brinker88 brinker88 is offline
TTB man
 
Join Date: Aug 2010
Posts: 1,920
Default Re: rear end question

most likely needs the clutches in the lsd (limited slip)...really simple installation but pricey
__________________
1993 Ford Ranger Ext. Cab | stepside | 4x4 | 4.0L | Lifted | 35" BFG KM2s | MT Classic IIs | Dana 35/Disc 8.8 with 4.56's | Duals | Etc

RIP JASON
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
FX4 rear end VS and or FX4 LVL 2 rear end VS and or EXPLOER rear end frodeezy Drivetrain Tech 17 08-05-2011 09:56 AM
Explorer rear end question mazdaman Drivetrain Tech 2 09-04-2010 12:17 AM
Nasty Noise from the rear end/ rear end acting weird stephen.g.fiddes Drivetrain Tech 16 05-01-2010 11:05 AM
rear end and gearing question??? cleanda723 Drivetrain Tech 2 02-06-2010 01:52 PM
rear end question clawsonj Drivetrain Tech 2 01-17-2010 01:31 AM