Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-22-2011, 07:35 PM
strang89 strang89 is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 10
Default horrible noise? suggestions

Recently i moved from the coast to central OR. where its below freezing almost everynight (not to complain cuz i like this climate better than rain every single day) and since ive been out here sometimes on an extremely cold morning i will start my truck, take off e-brake put it in reverse and as im letting out the clutch to go, it feels like its froze up and i really have to stress on it to break it free. im not sure if its drive shaft/gears freezing up? whatever it is it doesnt sound good. when i changed my oil a few weeks ago i noticed some tran fluid had leaked from my gear box but not much, maybe that has something to do with it?
__________________
2004 V6 4.0L Ford Ranger XLT
Reply With Quote
  #2  
Old 02-22-2011, 09:28 PM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: horrible noise? suggestions

My money is on the emergency/parking brake cables being frozen and causing the brakes to drag.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
  #3  
Old 02-22-2011, 11:12 PM
strang89 strang89 is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 10
Default Re: horrible noise? suggestions

anything i can do to prevent it?
__________________
2004 V6 4.0L Ford Ranger XLT
Reply With Quote
  #4  
Old 02-23-2011, 06:31 AM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: horrible noise? suggestions

Other than not driving when the roads are wet, no. The seals wear over time and let dirt, grime and water in. It's and wear and tear issue and the only real fix is to replace the cables. Greasing the cables both when slack and tight might help some but only if the cables are dry inside and it would only be a temporary fix. Cables run about $20 each. If you can determine what side is sticking, you can replace just that one side but both would be better.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
CB Suggestions Prunedale 4x4 General Tech 14 01-05-2011 10:26 PM
Photobucket's horrible! brinker88 Music/Movies/Computers/etc. 19 01-04-2011 09:59 PM
Horrible Acceleration heisgr8er General Tech 4 08-15-2010 04:37 PM
Horrible gas mileage, I mean horrible..... Millerman General Tech 60 08-13-2010 07:32 PM
New exhaust. It looks horrible. Help!!! rusty13 Exhaust and Mufflers 24 08-10-2010 08:24 AM