Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-10-2011, 04:10 PM
jnjr65 jnjr65 is offline
Learning to use the forums
 
Join Date: Oct 2010
Posts: 6
Question 4r44e no OD PO760

I Have read as many threads as I can find and have done the valve body and seperator plate fix , I run a scan because the check engine light comes on and it keeps coming back PO 760 stuck or malfunctioning "c" solenoid i replaced the solenoid plate gaskets and fluid also performing the blow off valve update . put it back together and have same code . i went back and physically checked the wires and made sure the pcm connections seemed to be good however im left with is there a better method of checking for a possible harnes problem or maybe it is the EPC i didnt replace it in hopes it was the solenoid or vb seperator plate. i didnt want to spend the money and thought i would get lucky i checked the wires from the shifter to the pcm to makes sure as i have seen in otherpost had broken. i also thought maybe TPS because i do have a hesitation off idle, looking for help im needing to get it on the road. I have seen several knowledgable posters on here and would love some input, I live in a place where i have no trusted trans repair shop and even the dealers are hard to deal with. help is appreciated
__________________
do what you can, it will all come out in the end
Reply With Quote
  #2  
Old 02-10-2011, 07:28 PM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: 4r44e no OD PO760

It sounds like a wiring problem or a bad connection. Did you test the solinoid before you installed it? I ohm them and then test them with the battery. Did you check the plug on the trans to make sure its seated all the way or not corroded inside? Could also be a bad wire in the harness inside the trans. I just had a problem with no OD, I didn't have a DTC but I had a flashing OD light. It ended up being the OD band. I adjusted it and it has been fine.
__________________
22 and counting...
Reply With Quote
  #3  
Old 02-12-2011, 05:20 PM
jnjr65 jnjr65 is offline
Learning to use the forums
 
Join Date: Oct 2010
Posts: 6
Default Re: 4r44e no OD PO760

thanks for the info WVCAT im thinking the bad wire thing too, but checked connector and solenoid was checked when i installed it , I didnt think about the band adjustment , im not exactly sure how to check the harness wiring I may check continuity between the pcm to the trans i guess just not sure how to id them all properly and i did a preliminary check of the internal wiring , it looked ok but i didnt ohm out the harness while in there . the OD band im not sure how to adj it but i ll try to find some info on it unless you can remember and would help me out , thanks for your reply
__________________
do what you can, it will all come out in the end
Reply With Quote
  #4  
Old 02-12-2011, 08:27 PM
wvcat wvcat is offline
Ford Ranger Driver
 
Join Date: Jan 2010
Posts: 836
Default Re: 4r44e no OD PO760

The OD band is an easy adjustment. You need a 3/4 wrench, a 5/16 or 8mm 4 or 8 point socket, and a torque wrench. You have to back off the locknut a few turns, then torque the adjusting bolt to 100 inch pounds (or 10 ft pounds) then back off the adjusting bolt 2 turns and tighten the locknut. Sometimes I only back em off 1 1/2 turns with no problems but the manual says 2 turns.
__________________
22 and counting...
Reply With Quote
  #5  
Old 12-20-2012, 12:55 AM
Bruha Bruha is offline
Learning to use the forums
 
Join Date: Dec 2012
Posts: 3
Exclamation Re: 4r44e no OD PO760

Why doesn't anyone finish their post.
I've replaced solenoids and internal wire harness.
Seems to stick in 2nd OD light blinking and shifts when I hit a bump.
Running out of nerves

96 explorer XLT 4r44e or 4r45e 4x4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 4R44E, 2001 4R55E trans swap... interchangeable? vanillagorilla Drivetrain Tech 5 10-01-2014 02:40 PM
Ford Ranger, 4R44E transmission won't shift.? foster1205 Drivetrain Tech 2 03-06-2011 08:03 PM
Shift kit for 4r44e Beater Drivetrain Tech 0 06-20-2010 09:44 PM
4R44E Transmission rkirchn Drivetrain Tech 0 10-28-2009 09:59 AM