Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 02-09-2011, 07:36 AM
fleckbass fleckbass is offline
Learning to use the forums
Join Date: Feb 2011
Posts: 1
Angry Transmission Problem

I have a 2008 Ford Ranger Sport 4.0 Liter 4x4 wit 50k miles. A few times recently, seems to be related to colder temps. While attempting to pull the vehicle out of the garage, I put it in reverse. It seems to engage but doesn't move. The first time this happened, I gave it a little gas and there was a "bang" then the vehicle was able to back out of the garage. This happened a couple of times since then but I didn't give the vehicle gas because I didn't want to damage anything. I tried going from Reverse to Park back to Reverse then drive to reverse. Eventually I will hear something clank in. This seems to only be occurring when backing out of the garage and when it is colder. I have an extended warranty but I know if I take it in, they will not find anything. Going to have to do it eventually anyway. Any ideas about what is happening here?
Reply With Quote
Old 02-09-2011, 08:04 AM
sgtsandman sgtsandman is offline
Tank Diver
Join Date: Mar 2010
Posts: 3,078
Default Re: Transmission Problem

It could be a solenoid issue but look at the cheaper, simpler things first. How, is the fluid level? When was the fluid last changed? Was there a filter change done with the last change?
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
Old 08-02-2011, 08:49 AM
rdelp68 rdelp68 is offline
Learning to use the forums
Join Date: Jul 2011
Posts: 3
Default Re: Transmission Problem

Flushing the transmission fluid didn't make the problem worse.. or better..still the same
1999 FORD RANGER 4.0
Reply With Quote
Old 08-02-2011, 10:30 AM
Fordzilla80 Fordzilla80 is offline
Welcome to FRF!
Join Date: Oct 2010
Posts: 8,854
Default Re: Transmission Problem

See if you can isolate the problem to a specific area. Have someone else get in the truck while you lay parallel or perpendicular to it, but not under it. Have them put the truck in reverse, and try and look and listen to where the sound is coming from. Try and see if it's coming from inside the transmission, or the possibly the U-Joints.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Transmission Problem cotcu Drivetrain Tech 7 07-27-2011 06:35 AM
Wiring Problem !! Has to do with transmission !!! W1D0MAK3R Electrical Tech 1 08-08-2010 02:11 PM
Clutch - Transmission Problem Pgable Drivetrain Tech 2 02-28-2010 02:46 PM
Transmission or Clutch problem??? rebel Drivetrain Tech 1 12-07-2009 01:25 PM
Transmission Problem between 2 and 3rd sacalait59 Drivetrain Tech 2 05-27-2009 12:59 PM