Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-28-2010, 11:12 PM
MNBen MNBen is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 42
Question '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

I just picked up a 99 4.0 4x4 which is suppose to have a 5R55E in it per the door sticker. I can not tell if it is or not. The OD Off light flashes all the time. The engne and tranny have different dirt on them like there was a swap. I cannot find any search info regarding the P97GT 7006 BBR stamped on the side of the tranny. The picture below shows two female plugs that do not go anywhere at least on this tranny. Can someone help......
Could this be a 4R55E tranny?
Do you know what P97GT 7006 BBR means?
Do you have a wire guide for the tranny?

Thank you, Ben

Reply With Quote
  #2  
Old 12-28-2010, 11:18 PM
pooleo pooleo is offline
Ban Survivor. (x2)
 
Join Date: Jun 2010
Posts: 6,764
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

I think that black one is for the reverse light on the manuals. I did a conversion from the 5r55e to manual, and I used that black one for that switch, it might have been the green, I will check tomaro. If that is the case there should just be a blank in it.
__________________
1999 | Ext. Cab | 4.0 | 4x4 | 4.10's
Quote:
A Gladiator does not fear death. He embraces it. Caresses it. Fucks it. Each time he enters the arena, he slips his c0ck in the mouth of the beast, and prays to thrust home before the jaws snap shut. - Oenomaus
Ball Joints/Upper A-Arms How To
Replace Door pin/bushing
Repair broken dome light tabs
VIDEO OHC Install
Reply With Quote
  #3  
Old 12-29-2010, 02:31 PM
MNBen MNBen is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 42
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

There was this piece in the black one the end was smashed exposing two prongs and touching against the tranny.



----------

Do the numbers I mentioned identify the tranny?
Reply With Quote
  #4  
Old 12-29-2010, 10:07 PM
littleblue littleblue is offline
Semper Paratus
 
Join Date: May 2009
Posts: 274
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

Google provided the following:

5R55E, V6-40 4x4
Bell = 97GT-7A834-AC
Case = P97GT-7006-BBR, 16-pin plug, Rear sensor
Adapter = 90GT-7A040-CAR
Valve body = 95GT-AGR, 6 solenoids
Calibration = 98-EHA
Stator support = 95GT, Bearings
__________________
'00 XLT 3.0 Exted cab
Mods: Roush hood & cai, ASP pwr pulley, hot wtr bypass, 180 therm, e-fan, Gibson exh., 4.10 l/s, FabTech lift, kyb's, bii sway bar. 31x10.50 Yokahama ATs, Panther rims, light bar, SS grille, 03 stang buckets, explorer console, hurst shifter


http://www.cardomain.com/ride/706028/1
Reply With Quote
  #5  
Old 12-30-2010, 07:37 AM
MNBen MNBen is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 42
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

Google likes you better. He wouldn't do that for me.
So the numbers just look to be a part number for the case of the tranny, not really IDing the tranny itself...unless the 4R55E has a different case #.

Could you use your google technique to try the 4R55E?
Reply With Quote
  #6  
Old 01-01-2011, 06:04 PM
MNBen MNBen is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 42
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

I found that the black plug goes to a sensor that goes just below where it is sitting the sensor in Ford Part # 7H103 the part store calls it an output shaft sensor and Motorcraft calls it a Trans Speed Sensor and it lists for $32. I'll be picking one up on monday after the stealership opens.
Reply With Quote
  #7  
Old 01-01-2011, 10:46 PM
littleblue littleblue is offline
Semper Paratus
 
Join Date: May 2009
Posts: 274
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

Glad to help...
__________________
'00 XLT 3.0 Exted cab
Mods: Roush hood & cai, ASP pwr pulley, hot wtr bypass, 180 therm, e-fan, Gibson exh., 4.10 l/s, FabTech lift, kyb's, bii sway bar. 31x10.50 Yokahama ATs, Panther rims, light bar, SS grille, 03 stang buckets, explorer console, hurst shifter


http://www.cardomain.com/ride/706028/1
Reply With Quote
  #8  
Old 01-11-2011, 05:57 PM
MNBen MNBen is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 42
Default Re: '99 4.0 I think someone swaped my tranny cuz I have these xtra plugs (pic)

the full Ford pert number is F7RZ 7H103 BA. After this 5 minute install I now have a working speedometer and no more hard shifting. Although I have additional issues that I am trying to resolve in this thread.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
plugs e44sp General Tech 2 08-26-2010 04:43 PM
Don't hate me cuz I'm from NorCal LasPulgas Introduce Yourself 10 12-15-2009 09:11 PM
Can a 95 Ford ranger (4.0L V6 2 wheel drive XLT) engine be swaped with... super_burrito4 8-Cylinder Tech 11 10-26-2009 05:17 PM
plugs greyghost 4-Cylinder Tech 4 09-15-2009 10:04 PM
Spindle drop 95 xlt xtra cab Fast 4 Litre Suspension Tech 3 08-09-2009 11:49 AM