Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-08-2010, 07:19 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default 4wd 4high works, 4low is MIA

So I did the add manual control to the vacumm hubs mod (http://www.ford-trucks.com/article/i...cuum_Hubs.html) it worked great. Well...4high does. When I turn my switch to 4low it stays in 4high. Any ideas?
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.

Last edited by SmokeyMcPot420; 11-08-2010 at 07:31 PM.
Reply With Quote
  #2  
Old 11-08-2010, 09:00 PM
richarddhoward richarddhoward is offline
Road Trippin' King!
 
Join Date: Nov 2009
Posts: 5,010
Send a message via MSN to richarddhoward
Default Re: 4wd 4high works, 4low is MIA

Did you put the truck in neutral? I know I have to on my automatic, I don't know if you do in a manual.
__________________
97 Ranger - 4.0 V6 auto, 4wd, 31x10.5x15s Wild Country XTX Sport All Terrains, Warn locking hubs, Pioneer deck with iPod attachment, Snugtop Topper, K&N filter, scan gauge II, Hella 500 Lights, More parts coming, waiting for the paycheck to get bigger!

Truck built in loving memory of Norm Howard
Outcast Racing
PNW Crew!!!
Afterhours Clan!!
Quote:
Originally Posted by aaron_ariens View Post
I think Henry just shit himself
Quote:
Originally Posted by Radness View Post
Its kind of like that carnival game "Whack A Mole" but with guns! Haha
Reply With Quote
  #3  
Old 11-08-2010, 09:02 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: 4wd 4high works, 4low is MIA

Yeah my truck was in neutral.
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #4  
Old 11-08-2010, 09:04 PM
richarddhoward richarddhoward is offline
Road Trippin' King!
 
Join Date: Nov 2009
Posts: 5,010
Send a message via MSN to richarddhoward
Default Re: 4wd 4high works, 4low is MIA

Quote:
Originally Posted by SmokeyMcPot420 View Post
Yeah my truck was in neutral.
Clutch in too?
__________________
97 Ranger - 4.0 V6 auto, 4wd, 31x10.5x15s Wild Country XTX Sport All Terrains, Warn locking hubs, Pioneer deck with iPod attachment, Snugtop Topper, K&N filter, scan gauge II, Hella 500 Lights, More parts coming, waiting for the paycheck to get bigger!

Truck built in loving memory of Norm Howard
Outcast Racing
PNW Crew!!!
Afterhours Clan!!
Quote:
Originally Posted by aaron_ariens View Post
I think Henry just shit himself
Quote:
Originally Posted by Radness View Post
Its kind of like that carnival game "Whack A Mole" but with guns! Haha
Reply With Quote
  #5  
Old 11-08-2010, 09:07 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: 4wd 4high works, 4low is MIA

Yes sir.
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #6  
Old 11-08-2010, 09:09 PM
richarddhoward richarddhoward is offline
Road Trippin' King!
 
Join Date: Nov 2009
Posts: 5,010
Send a message via MSN to richarddhoward
Default Re: 4wd 4high works, 4low is MIA

Quote:
Originally Posted by SmokeyMcPot420 View Post
Yes sir.
Alrighty then, best two guesses...solenoid to engage 4lo took a dump, so needs replacing, or your switch or wiring to switch has gone bad.

Only other suggestion, put it in 4lo, then wait a second, then drive on with the truck in first gear and see what it does.

Does the light blink or does it click into 4lo? Or does it just say 4 high
__________________
97 Ranger - 4.0 V6 auto, 4wd, 31x10.5x15s Wild Country XTX Sport All Terrains, Warn locking hubs, Pioneer deck with iPod attachment, Snugtop Topper, K&N filter, scan gauge II, Hella 500 Lights, More parts coming, waiting for the paycheck to get bigger!

Truck built in loving memory of Norm Howard
Outcast Racing
PNW Crew!!!
Afterhours Clan!!
Quote:
Originally Posted by aaron_ariens View Post
I think Henry just shit himself
Quote:
Originally Posted by Radness View Post
Its kind of like that carnival game "Whack A Mole" but with guns! Haha
Reply With Quote
  #7  
Old 11-08-2010, 09:12 PM
SmokeyMcPot420 SmokeyMcPot420 is offline
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: 4wd 4high works, 4low is MIA

It just says 4high. Thanks for the tips though.
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fitch Fuel Catalyst.....Works or NOT! Dantforth General Tech 4 10-10-2011 06:40 PM
Seafoam Works Chris General Ford Ranger Discussion 1 05-18-2010 03:57 AM
4wd high, 4wd low cwc ranger Electrical Tech 2 04-04-2010 04:39 PM
I've been MIA awhile but.... TazDevil07 Vehicle Snapshots 2 03-08-2010 11:17 AM
How can I check if my 4wd works? Skydiver Drivetrain Tech 6 08-18-2009 06:08 AM