Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-19-2010, 06:12 PM
Rodnocker Rodnocker is offline
Like the Forums
 
Join Date: Oct 2010
Posts: 42
Default FM146 Transmission needs help

I just got this truck as a project and it has issues with the transmission. I knew this before I bought it but figured since the motor cranked right up, title was clear that it was worth what I was paying...

Symptoms...

With the truck off, you can shift easily into all gears with no issues. Same with clutch pedal pressed or not.
Push in clutch and crank truck, holding in clutch, can shift into all gears easily. Let out clutch, can shift into all gears, not quite as easily but it does go in. Yep... crank the truck, put it in first gear, let out the clutch and it will not budge. I did find that if I put it in 1st gear, engaged 4L that at about 3k rpm it will move about 3-4 mph (that's how I got it into the garage.

I seem to have full travel on the slave cylinder and there is no hydrolic fluid loss. I figured it was just the clutch was totally shot so I have spent the past few days getting that dropped. I know... I work slow, but there was one bolt on the transfer case that took about 6 hours, 1 bottle of propane, 1 broken socket and 1 broken extension... but I digress. I was fully expecting to find the clutch warn down to the rivets with grooves in the flywheel, but that was not the case. It does seem to be warn, but not as much as I was expecting. I am planning on replacing the slave cylinder, clutch and flywheel.

My main question is this. Is there anything else i should be checking while I have the transfer case and transmission on the ground? One other thing about the transmission. When I drained the fluid from it, it had a burned smell to it and was a murky brown color. I'm planning on replacing the fluid with synthetic or blend but I didn't know if I need to do anything else. Is there a filter I should change or anything else that I need to do before mounting everything back up?

I'm going to post a couple of pictures of the flywheel and clutch that I took out. To me it looks like the flywheel has heat fractures in it.

I just hope it is the clutch and not something else wrong with it.
Attached Images
File Type: jpg 100_0560.jpg (85.5 KB, 5 views)
File Type: jpg 100_0561.jpg (93.8 KB, 5 views)
File Type: jpg 100_0566.jpg (97.4 KB, 5 views)
File Type: jpg 100_0568.jpg (98.2 KB, 5 views)
__________________
1989 Ford Ranger XLT Extended Cab 4x4
2.9L V6
d28 front, 7.5" rear with 3.73 gears
Mitsubishi FM146 manual transmission
31x10.5 15 tires
Reply With Quote
  #2  
Old 10-22-2010, 06:13 AM
Rodnocker Rodnocker is offline
Like the Forums
 
Join Date: Oct 2010
Posts: 42
Default Re: FM146 Transmission needs help

With the transmission fluid smelling burned and being a murky brown color. Do I need to do anything more than replacing the fluid? Is there a filter I should replace or do I need to flush it out somehow before I fill it with new fluid?

Thanks
__________________
1989 Ford Ranger XLT Extended Cab 4x4
2.9L V6
d28 front, 7.5" rear with 3.73 gears
Mitsubishi FM146 manual transmission
31x10.5 15 tires
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Help Dimis Drivetrain Tech 0 08-25-2010 10:48 AM
Want to Buy: transmission mossyoak03 Engine & Drivetrain Parts 0 05-14-2010 12:59 PM
3.0 and 4.0 transmission etc001 4.0 SOHC / 4.0 OHV Tech 2 04-26-2010 06:03 AM
transmission changes???? windyclover Drivetrain Tech 1 03-04-2010 12:43 PM
Want to Buy: transmission jajchj Engine & Drivetrain Parts 0 02-01-2010 12:46 PM