Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-07-2010, 06:55 PM
Bowz Bowz is offline
Ford Motor Company
 
Join Date: Oct 2010
Posts: 127
Send a message via AIM to Bowz Send a message via Yahoo to Bowz
Default is it just me?

So i have a 98 ford ranger 4.0l

Shifting into 1, 3, 5 are all fine 2nd and 4th are my only two i struggle with... shifting from 1st to second takes not as much time as 3rd to 4th. i pretty much have to almost shift it back into third and then right back to 4th. i never get in 3rd just lift and then to 4th.

just asking, think its the bushing or am i just sucking at shifting and im not hitting in the groove. ( i can shaked it left and right trying to get into 4th is doesn't go in unless i lift it up a little then into 4th.)
__________________
98 Ranger 5.Go AWD

Mods: Flowmaster 40 series exhaust turn downs. and K&N filter.
Reply With Quote
  #2  
Old 10-07-2010, 06:59 PM
mickblock mickblock is offline
Get off my lawn
 
Join Date: Apr 2010
Posts: 1,059
Default Re: is it just me?

No it sounds like it's not just you. I don't know what it is but you've noticed something specific to your truck. You know that shift linkage can be adjusted. someone else will have to answer how though, or grab a manual from the library. I never have done that repair.
__________________
08 4.0 Sport 4x4
Stock
Reply With Quote
  #3  
Old 10-07-2010, 08:15 PM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: is it just me?

It might be the linkage or a sincro problem.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search