Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-29-2010, 09:47 PM
Stringer Stringer is offline
Find me @ F150forum.com
 
Join Date: Aug 2010
Posts: 294
Default Got a "Ticking" noise in drive shaft...I think. Anyone else have this problem?

I have it when driving under 10 mph...almost like a small stone is hitting of something metal.....anyone else have this?
__________________
TRUE BLUE 2004 FORD F-150 XLT SUPERCAB 4X4 5.4L V8
10" SUB, PIONEER HEADUNIT, CHROME ACCENTS, 285/70/17 TOYO MT TREADS, TOOL BOX, INTERIOR LEDS BEAT TO MUSIC, EDGE EVO, 3" AUTOSPRING W/ LIFT SHACKLES...MORE TO COME

OXFORD WHITE 2002 FORD RANGER SUPERCAB 4 DOOR XLT FX4 OFF ROAD 4.0L SOHC 4.10 GEARS - SOLD
Reply With Quote
  #2  
Old 09-29-2010, 10:00 PM
smakes smakes is offline
Banned
 
Join Date: Sep 2009
Posts: 3,005
Default Re: Got a "Ticking" noise in drive shaft...I think. Anyone else have this problem?

check all your lug nuts, one or more could be slightly loose and thats the knocking sound your hearing.
Reply With Quote
  #3  
Old 09-30-2010, 09:10 AM
azgilamonster azgilamonster is offline
grumpy old ford driver
 
Join Date: Aug 2010
Posts: 1,286
Default Re: Got a "Ticking" noise in drive shaft...I think. Anyone else have this problem?

check for rock stuck in a tire also
__________________
2001 Ranger Edge 4x4 , Stepside,FRF decals, 4.0L SOHC decals, Primus IQ brake controller, curt 2" rec. hitch, custom winch mount,
Tinted glass, Yellow BUGGMAN OVALS a real treat to have. OHC, CB, night vision goggles, 36" periscope,
DiabloAmarillo = The Yellow Devil
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
PIC REQUEST: 33"x12.5" tire on 10" Wheel DisturbedESV Wheels and Tires 21 09-27-2011 10:16 AM
"Clunk" noise under normal acceleration Pielet Drivetrain Tech 12 12-16-2010 12:30 PM
88 2.9L Ranger auto trans "Problem shifting" 88 XLT Ranger Drivetrain Tech 0 07-22-2010 06:36 PM
"Squelch" noise while accelerating? drewglenn04 4.0 SOHC / 4.0 OHV Tech 7 04-14-2010 04:41 AM
Ranger XLT AUTO_TRANS Problem " HELP ? " plantingrichard Drivetrain Tech 0 03-16-2010 09:46 AM