Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-08-2010, 09:47 PM
W1D0MAK3R W1D0MAK3R is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 25
Exclamation Transmission wont engage backup lights

I've got a 92 ranger 4cyl 5spd. The reverse lights never worked but once during the winter. I just recently checked the wiring, bulbs and the sensor/switch on the transmission and all are perfectly good. My problem is that when I shift into reverse the lights do not come on. There is a little pin that pushes the switch on the transmission when the truck is shifted into reverse, some sort of mechanical action. no parts are missing but I dont understand what the problem is. could it just be wear and tear and the cam that pushes this pin is worn enough to be just short of contacting? or is there something wrong with my tranny. everything works.... but for some reason the switch is not being activated...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup lights not working Mike the Ranger Electrical Tech 0 01-20-2010 08:05 PM
UPS Modification - Backup power on crack! FireRanger Music/Movies/Computers/etc. 5 12-19-2009 08:27 AM
head lights wont turn on mrdadeink Exterior Tech 14 11-18-2009 07:38 PM
interior lights wont shut off Dangahrangah Interior Tech 5 11-02-2009 09:57 AM
1992 Ranger 4X4 wont engage HELP ME!! mlang07 Drivetrain Tech 0 08-07-2009 02:13 PM