Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-05-2010, 07:36 PM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default 4x4 not engaging

okay I need a little help here...
when trying to put the truck into 4wd, it goes into 4H prefectly. The problem is getting it into 4L. Basically i have to "rock" the truck back and forth and when it does engage, you hear this huge CLUNK. even getting it back into 2wd is tough. any suggestions and has anyone had this problem? thanks
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #2  
Old 08-05-2010, 07:39 PM
camodown camodown is offline
I'm kind of a big deal
 
Join Date: Nov 2009
Posts: 4,842
Default Re: 4x4 not engaging

You are in neutral when you go to shift into 4Lo right?
__________________
Lifted and junk

Double Lifted Rangers
Reply With Quote
  #3  
Old 08-05-2010, 07:44 PM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

yeah. and you can feel it in 4H obviously due to the feel of the truck and the speed of it. but I can have the switch in the 4L position and it doesnt grab.
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #4  
Old 08-05-2010, 07:53 PM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default Re: 4x4 not engaging

In neutral and pressing the brake?
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #5  
Old 08-05-2010, 08:49 PM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

yeah. ive pretty much tried everything. it does eventually engage, but it takes a while. what gets me is the clunk that occurs when it does engage and disengage.
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #6  
Old 08-05-2010, 09:33 PM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default Re: 4x4 not engaging

Mine does the same thing. Never really seen it as a problem because I never really use 4low
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #7  
Old 08-05-2010, 10:22 PM
camodown camodown is offline
I'm kind of a big deal
 
Join Date: Nov 2009
Posts: 4,842
Default Re: 4x4 not engaging

Quote:
Originally Posted by ranger101 View Post
Mine does the same thing. Never really seen it as a problem because I never really use 4low

poser
__________________
Lifted and junk

Double Lifted Rangers
Reply With Quote
  #8  
Old 08-05-2010, 10:23 PM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default Re: 4x4 not engaging

I'm just that badass.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #9  
Old 08-05-2010, 10:32 PM
camodown camodown is offline
I'm kind of a big deal
 
Join Date: Nov 2009
Posts: 4,842
Default Re: 4x4 not engaging

haha, damn the BS is getting deep in here


and to the OP, your shift motor or something might be on it's last leg, but you also have to remember that I doubt the truck has ever been in 4 Lo before you owned it
__________________
Lifted and junk

Double Lifted Rangers
Reply With Quote
  #10  
Old 08-06-2010, 02:47 AM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: 4x4 not engaging

the procedure to getting it into 4low is to be stopped, foot on the brake and trans in neutral. it will take a few seconds for the motor to lock it into 4low and the clunks are normal.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
  #11  
Old 08-06-2010, 08:15 AM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by camodown View Post
haha, damn the BS is getting deep in here


and to the OP, your shift motor or something might be on it's last leg, but you also have to remember that I doubt the truck has ever been in 4 Lo before you owned it
I doubt it about the motor. Only because it goes into 4H perfectly. But you may be right about never going in 4L
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #12  
Old 08-06-2010, 08:17 AM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by 01_ranger_4x4 View Post
the procedure to getting it into 4low is to be stopped, foot on the brake and trans in neutral. it will take a few seconds for the motor to lock it into 4low and the clunks are normal.
even if the clunk is very loud??
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #13  
Old 08-07-2010, 06:18 AM
Demon-FX4 Demon-FX4 is offline
I'm a Demon, So F off!
 
Join Date: May 2010
Posts: 6,075
Send a message via Skype™ to Demon-FX4
Default Re: 4x4 not engaging

Quote:
Originally Posted by rangergirl21 View Post
even if the clunk is very loud??
mine clunks loud sometimes have u check to see if it has a leak or if the t-case is full of oil?
__________________
2003 FX4 LEVEL II
Quote:
Originally Posted by 03 SB FX4 View Post
My D-max - will pull the Cummin' Stroke it all night long!
Quote:
Originally Posted by 99RangerAlfredo View Post
Nooo Demon does badd things to me when no one looks!!!
Quote:
Originally Posted by cdawall View Post
Don't worry I next time I will just buy bolt ons so I can be just like you. Then I can drive around with unpainted fender flares and have a real prerunner
Reply With Quote
  #14  
Old 08-07-2010, 07:58 AM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by Demon-FX4 View Post
mine clunks loud sometimes have u check to see if it has a leak or if the t-case is full of oil?
no leak for sure. i will check on the level as soon as it quits raining here. thanks.
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #15  
Old 08-07-2010, 08:11 AM
Demon-FX4 Demon-FX4 is offline
I'm a Demon, So F off!
 
Join Date: May 2010
Posts: 6,075
Send a message via Skype™ to Demon-FX4
Default Re: 4x4 not engaging

no prob could be extra loud cuz there aint enough oil in there never know
__________________
2003 FX4 LEVEL II
Quote:
Originally Posted by 03 SB FX4 View Post
My D-max - will pull the Cummin' Stroke it all night long!
Quote:
Originally Posted by 99RangerAlfredo View Post
Nooo Demon does badd things to me when no one looks!!!
Quote:
Originally Posted by cdawall View Post
Don't worry I next time I will just buy bolt ons so I can be just like you. Then I can drive around with unpainted fender flares and have a real prerunner
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch not engaging properly campbellpe70 Drivetrain Tech 4 12-01-2010 10:11 AM
AC clutch not engaging, tried adding r134a CornFedBeast 4.0 SOHC / 4.0 OHV Tech 0 07-23-2010 08:52 AM
4x4 not engaging properly. john_boi Drivetrain Tech 0 06-09-2010 06:01 PM
4 wheel drive not engaging. z1mms Drivetrain Tech 1 02-14-2010 03:40 PM
4wd not engaging 88ranger Drivetrain Tech 3 01-16-2010 11:55 AM