Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 08-08-2010, 07:19 AM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by Demon-FX4 View Post
no prob could be extra loud cuz there aint enough oil in there never know

my bf told me he serviced it before I got it. And this truck doesnt leak a thing. its sealed tighter than a nun's crotch
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #17  
Old 08-08-2010, 08:41 AM
Demon-FX4 Demon-FX4 is offline
I'm a Demon, So F off!
 
Join Date: May 2010
Posts: 6,075
Send a message via Skype™ to Demon-FX4
Default Re: 4x4 not engaging

clearly u don't know many nuns hahahahahaha and it was just a thought
__________________
2003 FX4 LEVEL II
Quote:
Originally Posted by 03 SB FX4 View Post
My D-max - will pull the Cummin' Stroke it all night long!
Quote:
Originally Posted by 99RangerAlfredo View Post
Nooo Demon does badd things to me when no one looks!!!
Quote:
Originally Posted by cdawall View Post
Don't worry I next time I will just buy bolt ons so I can be just like you. Then I can drive around with unpainted fender flares and have a real prerunner
Reply With Quote
  #18  
Old 08-09-2010, 05:24 PM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by Demon-FX4 View Post
clearly u don't know many nuns hahahahahaha and it was just a thought
we took it out last night to go rescue (or what we thought was rescuing and ended up being a waster of time) and the only way we found it to engage was to turn off the truck, basically count to five. start her back up againand it worked just fine
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #19  
Old 08-09-2010, 06:08 PM
Demon-FX4 Demon-FX4 is offline
I'm a Demon, So F off!
 
Join Date: May 2010
Posts: 6,075
Send a message via Skype™ to Demon-FX4
Default Re: 4x4 not engaging

so u never said what u were rescueing lol
__________________
2003 FX4 LEVEL II
Quote:
Originally Posted by 03 SB FX4 View Post
My D-max - will pull the Cummin' Stroke it all night long!
Quote:
Originally Posted by 99RangerAlfredo View Post
Nooo Demon does badd things to me when no one looks!!!
Quote:
Originally Posted by cdawall View Post
Don't worry I next time I will just buy bolt ons so I can be just like you. Then I can drive around with unpainted fender flares and have a real prerunner
Reply With Quote
  #20  
Old 08-10-2010, 04:42 PM
rangergirl21 rangergirl21 is offline
Girls DO belong in trucks
 
Join Date: Aug 2010
Posts: 32
Default Re: 4x4 not engaging

Quote:
Originally Posted by Demon-FX4 View Post
so u never said what u were rescueing lol
a couple of Toyotas and a Jeep
__________________
2001 Edge Super Cab V6 4.0L 4x4 5speed. Pro Comp X-Terrains31x10.5x15 w/ 14k miles. Flowmaster exhaust And still a work in progress
Reply With Quote
  #21  
Old 08-10-2010, 04:58 PM
Demon-FX4 Demon-FX4 is offline
I'm a Demon, So F off!
 
Join Date: May 2010
Posts: 6,075
Send a message via Skype™ to Demon-FX4
Default Re: 4x4 not engaging

nice lol
__________________
2003 FX4 LEVEL II
Quote:
Originally Posted by 03 SB FX4 View Post
My D-max - will pull the Cummin' Stroke it all night long!
Quote:
Originally Posted by 99RangerAlfredo View Post
Nooo Demon does badd things to me when no one looks!!!
Quote:
Originally Posted by cdawall View Post
Don't worry I next time I will just buy bolt ons so I can be just like you. Then I can drive around with unpainted fender flares and have a real prerunner
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch not engaging properly campbellpe70 Drivetrain Tech 4 12-01-2010 10:11 AM
AC clutch not engaging, tried adding r134a CornFedBeast 4.0 SOHC / 4.0 OHV Tech 0 07-23-2010 08:52 AM
4x4 not engaging properly. john_boi Drivetrain Tech 0 06-09-2010 06:01 PM
4 wheel drive not engaging. z1mms Drivetrain Tech 1 02-14-2010 03:40 PM
4wd not engaging 88ranger Drivetrain Tech 3 01-16-2010 11:55 AM