Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-19-2010, 12:59 PM
medeirosnich medeirosnich is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 13
Unhappy Inconsistant Clutch engaging problems

Hey everybody,

Last year around this time I purchased a 2001 ranger edge. I has the 3L v6 with a manual gearbox. I love it to death! I however need some assistance.

My clutch is very inconsistent, especially when it is hot out. I will start driving it and it will be fine, then ill either park at work or go about my errands and then the clutch won't disengage until my foot is all the way down. It gets so bad that i can barely disengage it enough to shift into first from a stand still. Even when it seems okay, the clutch is far from grabby.

The other day i was sitting in my garage just pumping the clutch, and every time I put my foot down I heard a suctioney popping noise.

I took it into the dealer to get the wiring harness recall taken care of and asked the mechanic to look at the clutch system. He said that my slave cylinder needs to be replaced. I have never had a slave problem before and am skeptical.

Does anyone have any suggestions on what might be going on?
Reply With Quote
  #2  
Old 07-29-2010, 10:57 PM
RangeRansom RangeRansom is offline
SaleenStormTrooper
 
Join Date: Jul 2010
Posts: 259
Default Re: Inconsistant Clutch engaging problems

its probably your slave, if you do replace it do your clutch, pressure plate, pilot bearing, flywheel (resurfaced) and rear main seal at the same time. i did all that when i did the clutch and didnt do the slave and now its a problem.

BTW what was the wiring harness recall and what years was it from?
__________________
Rangers of Texas
Reply With Quote
  #3  
Old 07-30-2010, 10:55 PM
medeirosnich medeirosnich is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 13
Default Re: Inconsistant Clutch engaging problems

Hey thanks for the help. It did end up being my slave. I took the chance to replace everything. The recall is #48043. Problem with the cruise control starting fires in the wiring harness. I'd get it fixed if your ranger is on the list.

Did you replace your clutch with an auto adjusting or a normal pressure plate?
Reply With Quote
  #4  
Old 07-30-2010, 11:52 PM
rangerhippie rangerhippie is offline
Ford Tough
 
Join Date: May 2010
Posts: 376
Default Re: Inconsistant Clutch engaging problems

yea the recall installs a new cruise disengage switch. the problem was the old style ones were leaking and brake fluid would drip onto the wiring and starting a fire and even causing some brake failure.
__________________
91 ranger std cab 2wd 2.3L (my latest project)
build thread: http://www.fordrangerforum.com/proje...carnation.html
Afterhours Clan
Reply With Quote
  #5  
Old 07-31-2010, 12:29 AM
RangeRansom RangeRansom is offline
SaleenStormTrooper
 
Join Date: Jul 2010
Posts: 259
Default Re: Inconsistant Clutch engaging problems

okay, i remember the recall, but mine doesnt have CC so im good, i have a normal PP, where would you get an auto-adj one from?? i bought my slave today- brand new OEM from my buddy at mazda for $88!! now i gotts to find the time to install it.....
__________________
Rangers of Texas
Reply With Quote
  #6  
Old 08-01-2010, 09:03 AM
medeirosnich medeirosnich is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 13
Default Re: Inconsistant Clutch engaging problems

O'Reilly auto parts has one listed on their site, but its a good $100 more. Who was the OEM for the 01 ranger slaves?
Reply With Quote
  #7  
Old 08-10-2010, 07:20 PM
capnfred capnfred is offline
Liking the Ford Ranger Forum
 
Join Date: Jul 2010
Posts: 19
Default Re: Inconsistant Clutch engaging problems

Just finished redoing mine, got everything from Advance auto parts, the aftermarket slave they sell is superior to the oem, did the auto adjusting pressure plate as that was there,,,I started having intermittent noise which I was pretty sure was the pilot bearing,, but to get to it you have to pull the trans...ugh..and while I had it out I changed the rear main seal... also the oil pan was leaking so I fixed that while I had everything out.... getting the box out was a major PIA as was getting the remains of pilot bearing out....ended up removing 1/2 of the cross member to get the y-pipe back in... also if you do this job, there is aground strap from the rear of the left bank cyl head to the firewall that has to come off.....other than that it was a piece of cake...LOL

if anyone has any questions I will be happy to answer them....or any advice

capn
Reply With Quote
  #8  
Old 08-14-2010, 12:48 PM
medeirosnich medeirosnich is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 13
Default Re: Inconsistant Clutch engaging problems

Just got my slave today. $60 at O'Reilly's with a lifetime warranty! Got to wait until next pay period to get the clutch though.
Reply With Quote
  #9  
Old 01-23-2012, 08:33 PM
markkj markkj is offline
Learning to use the forums
 
Join Date: Jan 2012
Posts: 2
Default Re: Inconsistant Clutch engaging problems

I have never put a clutch in a ranger just old cars in the sixties,I understand I need a tool to disconnect the slave lines how do you use it I haven't got it yet? do you know on my 2001 is there a speedometer cable? do they still disconnect like the old cars? thanks for any help
__________________
2001 Ranger 2.3 five speed 90,000 miles 2 wheel drive extra cab, no power windows or doors or cruise
Reply With Quote
  #10  
Old 02-19-2012, 11:31 AM
medeirosnich medeirosnich is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 13
Default Re: Inconsistant Clutch engaging problems

The disconnect tool is just a semi circular hole that fits around the fitting and pushes it apart. Any new slave will come with a tool. The speedometer switch is a normal electrical connector on the upper rear drivers side of the transmission.
Reply With Quote
Reply

Tags
clutch

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Ranger Truck - Bad Clutch & Starting Problems? Dingo444 Drivetrain Tech 4 02-27-2012 10:38 AM
clutch not engaging properly campbellpe70 Drivetrain Tech 4 12-01-2010 10:11 AM
big clutch problems need expert help cajunmanbob Drivetrain Tech 13 08-10-2010 07:30 PM
Clutch pedal problems DangerRangerNJ Drivetrain Tech 2 05-27-2010 07:47 PM
1987 Ranger clutch problems maybe? SVT Willis 4-Cylinder Tech 2 03-24-2010 07:03 AM