Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-05-2018, 05:17 PM
greyghost50 greyghost50 is offline
Learning to use the forums
 
Join Date: Sep 2011
Posts: 9
Default 4x4 failure

I realize this is addressed elsewhere but I need further advice. I have a '96 extended cab w/ 5-sp. When I turn the 4x4 switch there is no response. No lights, no click, nothing. I understand it may be the switch or the Control Module.
1. Where is the control module? I have read different locations.
2. Is there any easily accessed point where I can check voltages? I have a multimeter w/ diode checker.
3. Any other suggestions would be helpful. I have read the link to TRS and he implies the CM is bad but logically it seems it could be either.
__________________
greyghost50
1996 XLT Extended Cab 4x4 Vulcan 3.0
Reply With Quote
  #2  
Old 10-06-2018, 09:22 AM
barneycat11 barneycat11 is offline
2006 FX4
 
Join Date: Nov 2014
Posts: 319
Default Re: 4x4 failure

Look for a blown fuse first.Than I would try to find a wiring diagram for the four by four system.Also check to see if you have power at the transfer case motor.On my 2006 4x4 the control modules on the left side of the radio in the dash.
__________________
barneycat11 2006 FX4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECM failure ? firebad 3.0 Vulcan Tech 0 03-02-2017 05:28 PM
Failure... GoldRangerGuy Laugh Factory 5 07-07-2011 01:33 PM
thermostat failure FX4OR 4.0 SOHC / 4.0 OHV Tech 7 06-12-2011 05:52 PM
brake failure - karl61 Drivetrain Tech 5 06-03-2011 07:45 PM
jackstand failure! brinker88 General Ford Ranger Discussion 17 09-27-2010 01:58 PM