Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-15-2018, 05:55 PM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Default 4R44E Shifting Issues

I haven't seen my specific issue, so I thought I'd spark a new conversation. I have a 99 3.0 flex 4x4 with a 4r44e trans. I have had the truck for a few weeks, and bought it without knowing much history. I trailered it home as it was in "limp" mode when I went to look at it. Long story short, after installing an updated valve body, I have no first gear. Reverse works flawlessly. Smooth. I have to start in D2, but once rolling, I can select OD and the trans upshifts and downshifts great. But if I stop I have to drop down into D2 and repeat. Just no D1. Can't even put selector in D1? Everthing I can find says D1 and reverse use the same band? I have never worked on automatics, and the valve body job pushed my abilities! Any suggestions are appreciated! Don't be shy, any suggestions are better than what I have. Gosh, it shifts so good once rolling.....
__________________
Will
Reply With Quote
Reply

Tags
4r44e, shifting

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4R44E Shifting Issues toadboy Drivetrain Tech 7 08-24-2018 11:59 PM
4R44E Shifting Issues toadboy Drivetrain Tech 0 08-15-2018 04:56 PM
2000 3.0l 4r44e shifting problem rangerlocal Drivetrain Tech 60 11-08-2014 01:46 PM
4r44e shifting issues 96blueranger Drivetrain Tech 1 08-24-2014 04:20 AM
4r44e jerk when shifting 2-3 sheltonfilms Drivetrain Tech 16 02-08-2014 03:09 PM