Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-04-2018, 09:32 PM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Red face 4R44E Shifting Issues

I have been reading thru the threads here, and I am not finding my issue described. I have a 99 Ranger with the 4r44e that doesn't seem to downshift? I'm not even sure if I can manually select 1st gear? Bear with me, as I am definitely a rookie mechanic The selector doesn't seem to go into D1. I can pull out using D2, put the selector in OD, and the truck shifts all the way to overdrive, and it feels great. I can step down on it and the trans downshifts and accelerates very smoothly. But when I come to a stop, I have to manually select lower gear. I replaced the valve body with updated parts/gaskets and I'm still having the issue. Am I looking at an internal mechanical issue? BTW, the truck has a multitude of electrical issues. I am running wires and checking connectors but could the lack of downshifting be electrical? I have no wipers, dash lights, cruise, dome light/dinger, and no power to the 4x4 switch. Wasn't the GEM. Ran extra ground from block to firewall. Fuses all check good. Haven't been able to correct these yet. Any suggestions?
__________________
Will
Reply With Quote
  #2  
Old 08-05-2018, 04:25 PM
crowdpleazer crowdpleazer is offline
^thats what they call me^
 
Join Date: Aug 2010
Posts: 475
Default Re: 4R44E Shifting Issues

Wheel speed sensor? Or the wiring for it? It's a complete guess when you have that many problems...
__________________
1998 ranger extended cab, 2wd, 4.0 ohv, 5 speed, sony xploid 52 4 way watt radio, 2 pair of pioneer 240 watt speakers, Cobra 29 LX LCD CB radio pushing 100 watts, k&n air filter, 15 inch exploder wheels, dual exhaust with 4 inch stainless tips, 2 12 inch subs with a 1000 watt amp just for the hell of it!

new project: dirt track modified racing at the local saturday night track.
Reply With Quote
  #3  
Old 08-05-2018, 05:55 PM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Default Re: 4R44E Shifting Issues

It has a new sensor on it, but it could be bad from the store? The speedo seems to work fine though? I will pull the steering column down and try to check all the connectors for voltage. I noticed the oil pressure gauge was not reading and the check gage light was on, but after a few seconds the gauge was reading and the light went out. I suspect a ground or short under the column, but it could be anywhere!
__________________
Will
Reply With Quote
  #4  
Old 08-06-2018, 12:45 AM
Undrstm8ed Undrstm8ed is offline
Habenae Est Dominatus
 
Join Date: Apr 2013
Posts: 1,862
Default Re: 4R44E Shifting Issues

Quote:
Originally Posted by toadboy View Post
It has a new sensor on it, but it could be bad from the store? The speedo seems to work fine though? I will pull the steering column down and try to check all the connectors for voltage. I noticed the oil pressure gauge was not reading and the check gage light was on, but after a few seconds the gauge was reading and the light went out. I suspect a ground or short under the column, but it could be anywhere!
Why dont you scan it for soft codes then and stop guessing at it?

If the sensor is new (yes, you could have gotten a manufacture defect but), but you got random CEL lights, faulty gauges, and misc electrical gremlins showing up You could have a multitude of issues and maybe the ECU is defaulting to a safe mode of sorts.

Voltage drops can be across grounds as well as Positives, so a broken wire in a harness, loose or corroded ground.
__________________
_______________________

My Build Pg. Threads
+ 93' Ranger Overlanding Build
+ 94' Ranger Bed Overlanding Trailer Build
+ 12 North Industries ~ I Support
Reply With Quote
  #5  
Old 08-07-2018, 05:16 PM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Default Re: 4R44E Shifting Issues

Ok, I cleared the codes, drove the truck for about 5 miles, re-read the codes. Only one was P0340, camshaft position sensor A circuit (bank 1 or single sensor). No voltage to the sensor. I may have to just run every wire under the dash and hood! This truck runs and shifts great after it gets rolling. ARGH!!
__________________
Will
Reply With Quote
  #6  
Old 08-09-2018, 02:07 AM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Default Re: 4R44E Shifting Issues

I verified that I can not select 1st gear with the shifter? I have been taking off in second and then selecting OD. What could prevent the shifter from going into 1st?

Still running wires. Still no power to fuse 25? Could I use a power probe to put 12v on the fuse to check operation of my components (dome, dinger, wipers)? I might go to pull-a-part and scrounge up another GEM.
__________________
Will
Reply With Quote
  #7  
Old 08-10-2018, 01:14 AM
Undrstm8ed Undrstm8ed is offline
Habenae Est Dominatus
 
Join Date: Apr 2013
Posts: 1,862
Default Re: 4R44E Shifting Issues

Quote:
Originally Posted by toadboy View Post
I verified that I can not select 1st gear with the shifter? I have been taking off in second and then selecting OD. What could prevent the shifter from going into 1st?

Still running wires. Still no power to fuse 25? Could I use a power probe to put 12v on the fuse to check operation of my components (dome, dinger, wipers)? I might go to pull-a-part and scrounge up another GEM.
I honestly can't verify whether the Cam sensor would somehow "disable/limp mode" the trans from going into first or 4x4 mode so to speak.. we both may have to look at that.

I read your other post and seen you got some functionality back.. I'd almost assume the P/O may have fumbled a few other things 12 volt wise. With that, does that give you power back on fuse 25?
__________________
_______________________

My Build Pg. Threads
+ 93' Ranger Overlanding Build
+ 94' Ranger Bed Overlanding Trailer Build
+ 12 North Industries ~ I Support
Reply With Quote
  #8  
Old 08-24-2018, 11:59 PM
toadboy toadboy is offline
300,000 Mile Ranger
 
Join Date: Jul 2018
Posts: 12
Default Re: 4R44E Shifting Issues

The power problem was in fact a 12v wire the PO had used a probe on and about cut it in half. Only 2 strands of wire in tact, and it was the main hot going to the GEM. I replaced the cam position sensor and that corrected my last remaining code. I still have not figured out the horn and cruise control. Sorta ran out of gas after luckily finding the cut wire at the GEM. Maybe this week? I was told that the likely culprit for the inability to select 1st gear is a sprag that has lodged in the trans. I'm not even sure what that is, but it involves a major trans tear down and I'm no where skilled enough for that endeavor! I have 4x4 and put new lockers on to replace the dreadful vacuum hubs. The vacuum lines had deteriorated (i.e. rotted) from the hubs. So, in essence, I won't have 1st gear until I swap out the trans. Been driving the lil ranger sparingly. In the process of installing new wheel bearings all around. The transmission I have sitting in the garage will hopefully correct the 1st gear, but that swap out is 2 day effort for me. Just gonna fix things as I can.
__________________
Will
Reply With Quote
  #9  
Old 10-12-2018, 05:19 PM
Ugxibowden Ugxibowden is offline
Ford Ranger Owner
 
Join Date: Jun 2017
Posts: 51
Default Re: 4R44E Shifting Issues

Quote:
Originally Posted by toadboy View Post
The power problem was in fact a 12v wire the PO had used a probe on and about cut it in half. Only 2 strands of wire in tact, and it was the main hot going to the GEM. I replaced the cam position sensor and that corrected my last remaining code. I still have not figured out the horn and cruise control. Sorta ran out of gas after luckily finding the cut wire at the GEM. Maybe this week? I was told that the likely culprit for the inability to select 1st gear is a sprag that has lodged in the trans. I'm not even sure what that is, but it involves a major trans tear down and I'm no where skilled enough for that endeavor! I have 4x4 and put new lockers on to replace the dreadful vacuum hubs. The vacuum lines had deteriorated (i.e. rotted) from the hubs. So, in essence, I won't have 1st gear until I swap out the trans. Been driving the lil ranger sparingly. In the process of installing new wheel bearings all around. The transmission I have sitting in the garage will hopefully correct the 1st gear, but that swap out is 2 day effort for me. Just gonna fix things as I can.


I use to not be able to get my truck in 1st gear in my automatic untill I laid on the floor of the truck and looked up under the dash and tightened a screw that was loose on my column shifter after that I could put it into 1st as there was no more slack

Id suggest getting under there and wiggling your column shifter to see where it moves and tighten the bolt then try to get it into 1st


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Tags
4r44e, electrical, shift, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 3.0l 4r44e shifting problem rangerlocal Drivetrain Tech 60 11-08-2014 01:46 PM
4r44e shifting issues 96blueranger Drivetrain Tech 1 08-24-2014 04:20 AM
4r44e jerk when shifting 2-3 sheltonfilms Drivetrain Tech 16 02-08-2014 03:09 PM
1997 4r44e eratic shifting master yoda Drivetrain Tech 10 07-02-2012 01:50 PM
4r44e problem shifting + tranny code lifted96 Drivetrain Tech 3 02-22-2011 12:04 PM