Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-08-2017, 08:03 AM
WildtrakGT WildtrakGT is offline
Learning to use the forums
 
Join Date: May 2014
Posts: 1
Angry Second Oil Seal Gone On Drive Shafts

Hi
This is my first post here which comes from desperation from trying to get any satisfactory answers from Ford.
I have had continual problems with my 2013 Wildtrak 3.2 manual since purchasing new.
The latest problem is that the vehicle dropped its transmission oil as a result of what I now know to be the failure of the front drive shaft oil seal.
Ford so far have had my vehicle since 21st September when it was booked in for investigation.
I have been advised by Ford that this part is not a listed spare as they have never had one fail before therefore not required as a spare!
To date I have been unable to get a quote for the corrective work nor a date to be done.
I have escalated this issue to Ford Customer Services complaints who advise that hopefully by the second week in December they should have the part. No commitment though.
Still no guide cost.
I am very disappointed with this vehicle due to continual faults.
1) Cab filled with 2" of water due to waterproof seal between cab and chassis failing, corrected under guarantee after much persistence.
2) Clutch changed due to shaking through pedal when changing gear. Advised this was due to abuse by me! not driven off road no tow hitch and seldom any load in rear. Its my boys toy and is under utilised based on what it is sold to be able to do. On dismantling it was found that the clutch fingers were twisted and were not a spare as these were the first ones to fail? Ford eventually agreed to cover 50% which I reluctantly accepted as I needed my vehicle back. Foolish with hindsight.
3) On getting home from collection vehicle went up in smoke. Transmission bolts not done up dumping transmission oil onto catalytic converter. Transporter sent out to collect but it wasn't big enough so second vehicle sent to collect. Covered under warranty.
4) A few weeks later same happened again. This time apparently it was the rear prop shaft oil seal failing. Not covered by warranty? advised by an independent mechanic that probably due to engine not being taken out properly on clutch repair.
5) Now front seal failed!!!!!!!

Have I purchased a lemon?

Can anybody out there offer any advice how to get Ford to take my complaints seriously. The vehicle is now 4 years old with 40k on the clock. I look after the car and regularly return 30 to the gallon. Its my pride and joy but it looks like it will be off the road for 3 months at least and I honestly believe these problems are down to poor build quality.

Help?

Thank you

Gareth
Reply With Quote
  #2  
Old 11-08-2017, 10:43 AM
ford4thot ford4thot is offline
2019 SSVT Ford 'Maro
 
Join Date: Jan 2013
Posts: 14,130
Default Re: Second Oil Seal Gone On Drive Shafts

That would make me trade it in on a Chevy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive Shafts TedParis Drivetrain Tech 4 03-13-2014 08:02 AM
What year explorer drive shafts fit my 91? 1991fordranger Drivetrain Tech 0 01-02-2013 06:51 PM
For Sale: Rear and font DRIVE SHAFTS SEOHIO Engine & Drivetrain Parts 1 12-10-2012 12:06 PM
Front drive shaft seal RCS MacGyver Drivetrain Tech 1 11-07-2012 07:52 PM
How Reliable are aluminum drive shafts? XLTRanger4x4 General Ford Ranger Discussion 4 12-21-2011 06:40 PM