Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-09-2010, 06:07 PM
01Ranger01 01Ranger01 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 9
Default 2 problems

first my 4 low wont engage and 4 high works great, and the other is a leak coming from my front end where my front drive line meets the housing (pumpkin) im guessing theres a seal in there that needs replaced. anyone done it before? easy or difficult?
__________________
01 4x4 XLT off road 4 door stepside 4.0L v6, 32" toyo a/t's, shes stock but goes where i want to
Reply With Quote
  #2  
Old 06-09-2010, 06:12 PM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: 2 problems

when you shift into 4 low you have to be stopped with your foot on the brake with the trans in neutral.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
  #3  
Old 06-09-2010, 06:39 PM
Areyouforcereal? Areyouforcereal? is offline
Touch it.
 
Join Date: Jan 2010
Posts: 809
Default Re: 2 problems

And the leak is your pinion seal. It's an easy fix, but it will leak again.
__________________
2003 Ranger FX4 level II. 3" BL, 33x12.50 GT Radial Mud Claws, Custom front and rear bumpers with winch hookups, custom flatbed, with hi-lift, and full size spare mount, 12,000 lb winch mounted under bed, Electric fan, and of course a flowmaster.
Reply With Quote
  #4  
Old 06-09-2010, 10:03 PM
01Ranger01 01Ranger01 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 9
Default Re: 2 problems

Ya know for 4 years i have just thought that something was wrong i never knew i had to do that to get 4 low to work. thanks i had to go try it and sure enough it works great and is there any way to prevent it from leaking again after i replace the seal?
__________________
01 4x4 XLT off road 4 door stepside 4.0L v6, 32" toyo a/t's, shes stock but goes where i want to
Reply With Quote
  #5  
Old 06-10-2010, 07:16 AM
edgeman4.0 edgeman4.0 is offline
THE COMPLAINT DEPARTMENT
 
Join Date: Nov 2009
Posts: 3,962
Default Re: 2 problems

Yea, don't go wheeling anymore.
__________________
2001 Ford Ranger Supercab (4dr), Oxford White, 4.0 Sohc, 4x4, Manual trans (hurst equipped), 4:10's, 3" body lift.
Quote:
Originally Posted by Demon-FX4 View Post
The Edgeman sees his prey and strikes out from the darkness.
Quote:
Originally Posted by Rango88 View Post
Dont f+ck with Ch+ck
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC Problems earnbud General Tech 4 06-09-2011 06:54 PM
3.0 Starting Problems CamoCruiser 3.0 Vulcan Tech 3 03-15-2010 05:07 PM
problems IVAN General Ford Ranger Discussion 1 02-17-2010 07:40 PM
Transmission Problems Bear Drivetrain Tech 10 01-26-2010 02:34 AM
AC Problems ianbordas General Tech 3 09-24-2009 09:49 PM