Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Ford Ranger Technical > Drivetrain Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 06-01-2010, 07:10 PM
Learning to use the forums
 
Join Date: May 2010
Posts: 9
Default 4x4 problems

I can't get my 4x4 to engage I have auto and I need help, do you have to drive and click it over at the same time or what. It just clicks whae I do. Message me up.
__________________
99 ford ranger
4x4 30/9.50/15(soon to be 33/11.50/15)
red step side
stock lift
2 12" obcons
Sony xplod deck
4.0 v6
Reply With Quote
  #2  
Old 06-01-2010, 10:17 PM
They Call Me "T. Machine"
 
Join Date: Nov 2009
Posts: 14,329
Default Re: 4x4 problems

no, you can engage it while sitting still or while moving. How do you know it's not working? is the "4wd Hi" icon lit up on the instrument cluster?
__________________
2001 Ranger 4X4 Edge.
Order Code 377A
Terry Owned: Machine Driven.
Reply With Quote
  #3  
Old 06-02-2010, 01:02 AM
Ford Pickup
 
Join Date: Feb 2010
Posts: 124
Default Re: 4x4 problems

Imn my Explorer and ranger is supposed to shift on the fly into 4 hi,book says stop, put shifter in neutral, then shift to what you want.You should hear a click or more like a clunk when it engages, hope this helps.
__________________
2008 XLT 4x4 4.0 SOHC 5 spd. auto K&N Oxford Wht. Line-X, Leer Shell

Your Never Lost If You Don't Care Where You Are !
Reply With Quote
  #4  
Old 06-02-2010, 03:47 AM
Learning to use the forums
 
Join Date: May 2010
Posts: 9
Default Re: 4x4 problems

I put it in some mud a Cople of times and the front don't spin. Lights are on and stuff hi and low lights come on.
__________________
99 ford ranger
4x4 30/9.50/15(soon to be 33/11.50/15)
red step side
stock lift
2 12" obcons
Sony xplod deck
4.0 v6
Reply With Quote
  #5  
Old 06-02-2010, 06:37 AM
F-150 Driver, don't hate.
 
Join Date: Jan 2010
Posts: 280
Default Re: 4x4 problems

x2 on the question!
I think I have to exact same problem. My instrument lights come on and I hear it engage, but my front wheels don't spin. I have changed the hubs, and wasn't the problem. Done numerous other little things to try and fix it to no avail. Only thing I can think of is the manual locking hub mod, but I'd like to know if there's a fix that doesn't involve me taking apart shit and messing around with it.
__________________
2008 F-150 Supercrew Lariat 4x4, 5.4L.
2007 Ranger Supercab FX4, 4.0L, Accident mod done in December, 2012, totalled.
1998 Ranger Reg. Cab, 3.Slow. Sold, then totalled.
Reply With Quote
  #6  
Old 06-02-2010, 07:18 AM
Beefcaaaaakkee!!
 
Join Date: May 2010
Posts: 435
Send a message via AIM to winks
Default Re: 4x4 problems

Isn't there a solenoid on the transfer case that people sometimes have issues with? I think that I've read about people having issues with that and not being able to get 4x4 to work.
__________________
2004 Ford Ranger Edge manual 4.0 4x4 with 3" Body lift, 33x12.5 BFG A/T KO's, on Eagle Alloy 057 rims, and alot of mods
2011 Ford Mustang GT 5.0 manual with Flowmaster American Thunder exhaust
2005 Ford F250 automatic 5.4 4x4 with no mods
Reply With Quote
  #7  
Old 06-04-2010, 12:21 PM
Liking the Ford Ranger Forum
 
Join Date: Oct 2009
Posts: 26
Send a message via AIM to Camoprincess Send a message via Yahoo to Camoprincess
Default Re: 4x4 problems

i tryed replacing that also.The vacuum solenoid. im having the same problems as you guys. ill shift it over and it will thump like it engaged but will not for the life of it spin the front tires. and im getting sick of throwing money into it that doesnt do a whole lot to help. anyone???
__________________
<3 CamoPrincess
1998 4.0 xlt 4x4
Reply With Quote
  #8  
Old 06-04-2010, 05:26 PM
Learning to use the forums
 
Join Date: May 2010
Posts: 9
Default Re: 4x4 problems

Well it may be that ford(and it is true) ain't very serous about 4x4 in the ranger model. Some times it is cought in a bind and you might have to drive a ways or have to get lockers, that might solve our problem , try puttin it in 4x4 and backin up it releaves tention on the it back up like 25 yards or so I got down on my knees and turned the 4x4 drive shaft and I was never so happy to get my arm covered in mud fron the front wheels as I put my elbow out. It works like 70% of the time.
__________________
99 ford ranger
4x4 30/9.50/15(soon to be 33/11.50/15)
red step side
stock lift
2 12" obcons
Sony xplod deck
4.0 v6
Reply With Quote
  #9  
Old 06-07-2010, 06:21 PM
Liking the Ford Ranger Forum
 
Join Date: Oct 2009
Posts: 26
Send a message via AIM to Camoprincess Send a message via Yahoo to Camoprincess
Default Re: 4x4 problems

I tore mine apart and it seems like im not getting enough vacuum to pull the hubs in to engage. if i bypass the selanoid it stays in 4 wheel. but i already only get 15 mpg. i cant even imagine what i would get for gas mileage. And i do not want to get out everytime i need 4 wheel drive. if i cant fix this im trading in my ranger for something that isnt junk. im really just done putting money into it and getting no where. and i just get done fixing one thing and another thing goes bad. i know thats gonna happen from time to time but its happend since i bought it. ive prolly put 2 grand worth of parts in it and its all things just to make it run! not even things to make it look good.
__________________
<3 CamoPrincess
1998 4.0 xlt 4x4
Reply With Quote
  #10  
Old 06-17-2010, 05:20 PM
Learning to use the forums
 
Join Date: Jun 2010
Posts: 2
Talking Re: 4x4 problems

Hello Folks,
Have a 99 Ranger 4WD. Just moved to NC and took it out on the beautiful beaches here. Was going well until I stopped and tried to turn around. Got stuck!! My back tire was down in the sand and noticed that my front wheels were not moving. I was in 4WD low. Took it to mechanic and he said they do not make manual locking hubs for 99 Ford Ranger. Would love to take it back out on the beach for some fishing and swimming but need to make sure about the front wheels. Anyone out there have an insight into how to go with this problem?
Thanks much.
Dave
__________________
Ford Ranger 99 4WD XLT
Reply With Quote
  #11  
Old 06-17-2010, 05:32 PM
Get off my lawn
 
Join Date: Apr 2010
Posts: 1,060
Default Re: 4x4 problems

4Low is more particular. So sometimes it will engage/disengage in neutral and not drive even when sitting still. Give that a shot?
Does 4Hi work correctly?
__________________
08 4.0 Sport 4x4
Stock
Reply With Quote
  #12  
Old 06-26-2010, 07:38 PM
Learning to use the forums
 
Join Date: Jun 2009
Posts: 11
Default Re: 4x4 problems

I had the exact same problem on my car and here's what I did. Also I need to mention that it's not entirely fixed because I haven't got the part in yet but I have isolated it to a specific item.

When you put it into either 4H or 4L you should her it engage if you shift from park to drive or neutral to drive. If you look on the bottom side of the chassis on drivers side you can see the drive axle going to the front differential. Give it a few turns by hand and see if it is engaged. If it engages then good. You can now isolate it to either the front hubs or vacuum problem.
Check the vacuum lines coming off the hubs. These will run off both sides and go into some fittings. Make sure they're not cracked. Many of the older trucks will have dry and rotted rubber. I changed mine out and could still not get the 4x4 to engage the front tires. I kept chasing the vacuum lines and it lead to the PVH Solenoid which is he pulse vacuum hub solenoid located underneath the passenger fender. You'll see 2 vacuum lines coming off it as well as an electrical connector. If you take the 2 lines opposite of the solenoid off you'll have 2 open ends. Connect these ends together and your hubs should engage. If they engage then you've found your problem. It's 69.00 from a Ford dealer and part number is F87Z9H465BA. I hope this helps. Good luck

Also if you've been having air blow from the defrost vent only this could also be the problem.
__________________
98 Ford Ranger
154K
4.0 V6 4x4
Automatic
Bone stock
31x10.5x15
Reply With Quote
  #13  
Old 06-26-2010, 07:42 PM
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: 4x4 problems

I have a 2wd mazda (basically a ranger) but my f150 has a sensor on the front and rear ends in the gears check that it may be dirty
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #14  
Old 06-27-2010, 04:26 PM
Learning to use the forums
 
Join Date: Jun 2010
Posts: 2
Default Re: 4x4 problems

Thanks Jon Boi and Mazadab2300,
That gives me something to go on. I will try to check the solenoid out.
Appreciate it,
David
__________________
Ford Ranger 99 4WD XLT
Reply With Quote
  #15  
Old 06-27-2010, 05:00 PM
Learning to use the forums
 
Join Date: Jun 2009
Posts: 11
Default Re: 4x4 problems

No prob, I'll update my situation as soon as I get the solenoid installed and tested.
__________________
98 Ford Ranger
154K
4.0 V6 4x4
Automatic
Bone stock
31x10.5x15
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 problems ranger88 Drivetrain Tech 15 03-28-2012 10:23 AM
4X4 problems jdcarrion621@hotmail.com Electrical Tech 4 03-26-2010 04:36 PM
4x4 problems mattstallard94 Electrical Tech 1 01-23-2010 04:20 AM
4X4 Problems pmac Drivetrain Tech 1 11-22-2009 10:39 PM
Help me 4x4 problems ronald44 Drivetrain Tech 0 11-16-2009 05:52 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.