Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-01-2015, 05:35 PM
Gainaxx Gainaxx is offline
IBEW Local 1340
 
Join Date: Jul 2014
Posts: 162
Default Hard to put into gear after interstate driving

*Clutch is all the way to the floor while shifting*

Recently (Meaning when we got hit with this snow and cold weather. Doubt that would cause this) when I drive on the interstate, after about 10 miles it doesnt want to go into gear smoothly and I have to force it into gear. Usually putting it into neutral and then into the next gear works.

However, I can drive the same distance (If not more) through town and I have no problems

First time it happened, I bled the clutch and it shifted perfect after that

Clutch is new (Replaced about 20,000 miles ago. Rough estimate)
__________________
'03 Edge 3.0 V6 M5OD
K&N Filter, Air box Mod, zXe Bulbs
Line-X Bedliner, Kobalt Toolbox (61.5x12x13)
Reply With Quote
  #2  
Old 03-02-2015, 09:11 AM
Hillyard Hillyard is offline
Buy a Ford
 
Join Date: Jan 2015
Posts: 188
Default Re: Hard to put into gear after interstate driving

Did they replace the slave cylinder?
__________________
2011 Ford Ranger 4.0 4x4 5 sp
Reply With Quote
  #3  
Old 03-02-2015, 12:17 PM
Gainaxx Gainaxx is offline
IBEW Local 1340
 
Join Date: Jul 2014
Posts: 162
Default Re: Hard to put into gear after interstate driving

It was all done in garage when the clutch was replaced, but I don't think it was replaced. I'll find in a couple of days, and the replace if need be

But what would cause it to just act up on the interstate?
__________________
'03 Edge 3.0 V6 M5OD
K&N Filter, Air box Mod, zXe Bulbs
Line-X Bedliner, Kobalt Toolbox (61.5x12x13)
Reply With Quote
  #4  
Old 03-04-2015, 01:52 PM
Gainaxx Gainaxx is offline
IBEW Local 1340
 
Join Date: Jul 2014
Posts: 162
Default

Slave cylinder was replaced along with the clutch
__________________
'03 Edge 3.0 V6 M5OD
K&N Filter, Air box Mod, zXe Bulbs
Line-X Bedliner, Kobalt Toolbox (61.5x12x13)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 ranger when put in drive there is a delay but when i put it in 1th gear hershbergerh Drivetrain Tech 4 02-24-2014 10:22 AM
hard to put my ranger into first gear and grinds when trying to engage into reverse brown40475 Drivetrain Tech 16 07-03-2013 05:34 PM
Hard shifting while driving. fadetoblack86 2.9 Liter Tech 5 02-27-2012 04:10 PM
Hard to put in First and Reverse Dirty Drivetrain Tech 1 09-27-2010 06:56 PM
hard to put fuel in tank slomoto 3.0 Vulcan Tech 1 06-12-2009 03:22 PM