Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-04-2014, 09:16 PM
swimonmanard swimonmanard is offline
Learning to use the forums
 
Join Date: Aug 2014
Posts: 6
Angry 99 XLT - 4WD Not Working

My 4WD is not working, at all. Turn the nob on the dash and nothing happens. (no noises, no low or high lights turning on, no added power) The 4WD Low and High lights on the dash blink 6 times every 2 minutes. I have been living with this issue for at least 4 years now. Does anyone have any suggestions on what the issue might be and how to fix it?
__________________
99 Ranger XLT
4.0 V-6 4WD
160000 miles-ish
Reply With Quote
  #2  
Old 08-09-2014, 10:26 PM
01GRanger 01GRanger is offline
Learning to use the forums
 
Join Date: Aug 2014
Posts: 14
Default

Quote:
Originally Posted by swimonmanard View Post
My 4WD is not working, at all. Turn the nob on the dash and nothing happens. (no noises, no low or high lights turning on, no added power) The 4WD Low and High lights on the dash blink 6 times every 2 minutes. I have been living with this issue for at least 4 years now. Does anyone have any suggestions on what the issue might be and how to fix it?
possible switch is bad. Or maybe a sensor?
__________________
01 ford ranger xlt 4x4 4.0 auto
16in xd hoss with duratracs. Torsion bars cranked.
Mbrp cat back exhaust painted grill 15% tint all the way around
Reply With Quote
  #3  
Old 08-10-2014, 05:24 AM
dfpgnm dfpgnm is offline
wysiwyg
 
Join Date: Apr 2013
Posts: 908
Default Re: 99 XLT - 4WD Not Working

I did a quick Google and what I'd be doing next is checking the shift motor on the transffer case.
__________________
98 XLT 3.0 manual 4x4 standard cab 6ft bed
RTFM!!!
Reply With Quote
  #4  
Old 08-10-2014, 06:24 AM
JJSLAIL22 JJSLAIL22 is offline
Ford Ranger Driver
 
Join Date: Jun 2013
Posts: 1,361
Default

Quote:
Originally Posted by dfpgnm View Post
I did a quick Google and what I'd be doing next is checking the shift motor on the transffer case.
Likely your culprit
__________________
2000 Ford Ranger XLT - 4x4 Off Road - 3.0L - 5speed - 4.10 - 3in BL - 2in Torsion Lift - Lokka Front Locker - RCI Skids - Rancho Shocks - Super Start Extreme AGM Deep Cycle Battery - Cragar Soft 8s - 33x12.50 BFG M/T KM2 w/ Hitch Mounted Spare - Smittybilt XRC8 Winch - On Board Compressor - Hidden Snorkel
Reply With Quote
  #5  
Old 08-10-2014, 04:34 PM
cvar cvar is offline
Ford Ranger Driver
 
Join Date: Jun 2012
Posts: 1,310
Default Re: 99 XLT - 4WD Not Working

http://www.therangerstation.com/tech...shooting.shtml

Note the parag near the end:
"If your 4hi and 4lo light come on flashing 6 times every 2 minutes check the 20A fuse under the hood in the power distribution box."

Did you check that fuse?
__________________
1997 4x4 Mazda B4000 SE, Ext.Cab
Reply With Quote
  #6  
Old 10-06-2014, 11:44 PM
swimonmanard swimonmanard is offline
Learning to use the forums
 
Join Date: Aug 2014
Posts: 6
Default Re: 99 XLT - 4WD Not Working

Checked all fuses, all appear to be good. Haven't had time to check anything else yet.
__________________
99 Ranger XLT
4.0 V-6 4WD
160000 miles-ish
Reply With Quote
  #7  
Old 10-07-2014, 08:20 AM
1999dangerranger 1999dangerranger is offline
Ford Tough
 
Join Date: Jul 2013
Posts: 437
Default

Quote:
Originally Posted by swimonmanard View Post
Checked all fuses, all appear to be good. Haven't had time to check anything else yet.
Most like your switch. Same thing happened to mine
__________________
1999 ford ranger extended cab 3.0L v6 flex 4x4 stepside 31x9.50x15 general grabber at2s pioneer head unit 12" kicker sub and amp cobra 29 classic 4ft black fire stick straight pipe 24" led light bar
Reply With Quote
Reply

Tags
4wd, 4x4, transmision

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd Low Not Working FX4Rangerboy Drivetrain Tech 16 07-18-2013 07:45 PM
My 4wd aint working rusty ranger33 Drivetrain Tech 5 01-19-2013 11:19 PM
4wd not working hthacker Drivetrain Tech 7 10-03-2011 10:31 PM
4WD not working properly pajay Drivetrain Tech 0 09-22-2011 03:56 AM
4wd selector not working kimo boy baruz Electrical Tech 0 09-15-2011 10:17 PM