Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-12-2010, 05:00 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Exclamation No 4x4?!?!

Alright well i just bot a 93 ford ranger 4x4 but the 4x4 isent working, the guy i bought the truck from says its because the front tires are 36's n the back tires are 35's, which i know is not good to have if you wanna use the 4x4 but will it stop the t-case from locking into 4x4??
Reply With Quote
  #2  
Old 04-12-2010, 05:16 PM
trcothorn trcothorn is offline
Ford Tough
 
Join Date: Feb 2010
Posts: 238
Default Re: No 4x4?!?!

4wd should still work if the tires were different by an inch
__________________
2004 ford ranger 2.3 2wd. flowmaster 40. sony xplode head unit. 30x9.50x15 turbostar ATs. stock jeep wrangler wheels, painted black. ebay taillights. few more cosmetic upgrades
Reply With Quote
  #3  
Old 04-12-2010, 05:26 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

thats wat i was thinkin but when i push the 4x4 button i get nothing, i even took apart the button an i seem to be gettin power everywhere it needs to, but i need a wiring diagram of the 4x4 wiring, anyone know where i could find one??
Reply With Quote
  #4  
Old 04-12-2010, 05:33 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

Find the 4x4 control unit (in an '01 its behind the PS kick panel) and unplug it, then re-plug it in. That fixed mine.
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #5  
Old 04-12-2010, 05:46 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

wat does it look like, an i gotta ECM lookin box sittin right behind my driver seat and it looks like the wires goin to my T-case come from the but i havent traced the wires that far yet
Reply With Quote
  #6  
Old 04-12-2010, 05:50 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

meh, cant hurt to try it. Just be careful, and make sure there are no clips when you pull it off... If there are, CAREFULLY!!!!!!!!! pry them back... Anything that has a clip on my truck is broken cause I accidentally pull too hard on the clips. (oops...)
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #7  
Old 04-12-2010, 05:53 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

lol ya i really dont think i gotta be to carful, im perty sure all the clips on this truck are already toast lol
Reply With Quote
  #8  
Old 04-12-2010, 05:55 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

haha, Give it a try and let me know what happens... there are a couple other things to try.
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #9  
Old 04-12-2010, 06:40 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

i took the connectors off and blew the whole thing out with air and idk if it was there before or not but now when i push the 4x4 button i get a click from the module and if i hold the button i get a second click 2-5 seconds after the first click so i assume the module is working. o and i know the tires have to make a full rotation to lock up the hubs but will it not show the 4x4 light on the dash until the tires make a full rotation?
Reply With Quote
  #10  
Old 04-12-2010, 07:02 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

That I dont know. I have a Live axle, so I dont have to deal with the auto hubs. I would try it and see what happens. But if the vacuum's on the auto hubs are good, then that *should* have fixed it.

Take it for a spin down the block, and try to make a somewhat tight turn. if it binds, then you know the 4x4 is engaged. If one wheel or neither binds, the one thats not binding has a bad hub.

A bad hub is best replaced by manual hubs.
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #11  
Old 04-12-2010, 07:14 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

My hubs arent vaccum operated they lock up with the torque from the front axle
Reply With Quote
  #12  
Old 04-12-2010, 07:16 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

either way, Driving and taking a tight-ish turn to check for binding will tell you if the 4x4 is engaged.
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #13  
Old 04-12-2010, 07:18 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

ok il try that but i have a bad feelin that the lil motor in the back of the t-case to shift into 4x4 has seized
Reply With Quote
  #14  
Old 04-12-2010, 07:20 PM
stephen.g.fiddes stephen.g.fiddes is offline
Next-best to Chuck Norris
 
Join Date: Feb 2010
Posts: 795
Default Re: No 4x4?!?!

is it making a constant clicking noise, or is it just one? cause mine clicks, then clicks again when it goes into 4LO (i have a turn knob as opposed to the push button... same concept tho)
__________________
Schwinn Super-Sport, Nikon D90 ROLLED: 2001 Ford Ranger XLT Super Cab 4X4MODS
Quote:
Originally Posted by Fourliter Dan View Post
and as for boobs, as long as the cant hold up a book with sag, pointed in the right direction and not peperoni or canadian bacon nips were good to go!
Quote:
Originally Posted by Fx4wannabe01 View Post
ok...i'll just come out and say it... you got's an auto. That alone revokes your right to brag about being part of the elite Level II's! Take that!
Quote:
Originally Posted by Clinton View Post
Oh come on....every girl likes pink....even Demon
Buy my pictures at Imagekind!
Reply With Quote
  #15  
Old 04-12-2010, 07:44 PM
JoeShmo JoeShmo is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 14
Default Re: No 4x4?!?!

i push the button and it clicks once than bout 4 seconds later it clicks again. this happens whether i hold the button down or just click it and release
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search