Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-06-2013, 08:25 PM
fatfett fatfett is offline
Learning to use the forums
 
Join Date: Sep 2013
Posts: 7
Default Air in hydraulic clutch lines?

Hello,

I have a 1996 Ranger w/ 4.0 OHV and manual transmission. I've never had any issues with the clutch, although I must admit that I do not do regular maintenance on it, one of those items that seems to get overlooked. I have had issues with the transmission, when shifting to reverse right after starting the engine it would sometimes grind but still go in gear. I assumed this was fairly normal as reverse is not synchronized.

My issues arose a few days ago when it absolutely would not go into reverse and shifts were becoming difficult. I countered this by double clutching and rev matching as best I could so as to not have to force it into gear. Later that day the clutch pedal became incredibly soft and began engaging near the floor, it used to engage much further out. I checked the fluid and the reservoir was empty. Over the past few days it has become nearly impossible to put it into gear while not moving.

So, I must have a leak somewhere and air in my lines. I have checked the master cylinder and don't see any apparent leak and have yet to check the lines and the slave.

What is puzzling is that the engine does not stall or lurch or anything when in gear at a stand still. I would think that if the clutch is only barely disengaging it would cause these problems. The clutch doesn't and never has shown signs of slipping, burning, etc. Can anyone explain to me how this is possible?
Reply With Quote
  #2  
Old 12-06-2013, 08:28 PM
96_4x4_XLT 96_4x4_XLT is offline
Ford Ranger Driver
 
Join Date: Mar 2013
Posts: 6,189
Default

Quote:
Originally Posted by fatfett View Post
Hello, I have a 1996 Ranger w/ 4.0 OHV and manual transmission. I've never had any issues with the clutch, although I must admit that I do not do regular maintenance on it, one of those items that seems to get overlooked. I have had issues with the transmission, when shifting to reverse right after starting the engine it would sometimes grind but still go in gear. I assumed this was fairly normal as reverse is not synchronized. My issues arose a few days ago when it absolutely would not go into reverse and shifts were becoming difficult. I countered this by double clutching and rev matching as best I could so as to not have to force it into gear. Later that day the clutch pedal became incredibly soft and began engaging near the floor, it used to engage much further out. I checked the fluid and the reservoir was empty. Over the past few days it has become nearly impossible to put it into gear while not moving. So, I must have a leak somewhere and air in my lines. I have checked the master cylinder and don't see any apparent leak and have yet to check the lines and the slave. What is puzzling is that the engine does not stall or lurch or anything when in gear at a stand still. I would think that if the clutch is only barely disengaging it would cause these problems. The clutch doesn't and never has shown signs of slipping, burning, etc. Can anyone explain to me how this is possible?
slave is proly done
do a clutch job man
__________________
95 Ranger XLT 4x2 2.3 I4 5 speed 206,000 *dead*
96 Ranger XLT 4x4 4.0 V6 5 speed 173,000 *alive*
D35 front, 8.8 rear, 3.73 gears, limited slip rear diff
Reply With Quote
  #3  
Old 12-06-2013, 08:32 PM
dutch9mm dutch9mm is offline
Ford Tough
 
Join Date: Jan 2013
Posts: 326
Default

Yep sounds like the slave, I went thru the same shit last winter. It's not that hard to replace the slave, throw out and clutch, remember to get yer flywheel turned
Reply With Quote
  #4  
Old 12-06-2013, 08:33 PM
96_4x4_XLT 96_4x4_XLT is offline
Ford Ranger Driver
 
Join Date: Mar 2013
Posts: 6,189
Default

Quote:
Originally Posted by dutch9mm View Post
Yep sounds like the slave, I went thru the same shit last winter. It's not that hard to replace the slave, throw out and clutch, remember to get yer flywheel turned
X2

because you need to pull the trans to get to it you might as well do the rest of it
__________________
95 Ranger XLT 4x2 2.3 I4 5 speed 206,000 *dead*
96 Ranger XLT 4x4 4.0 V6 5 speed 173,000 *alive*
D35 front, 8.8 rear, 3.73 gears, limited slip rear diff
Reply With Quote
  #5  
Old 12-08-2013, 12:04 PM
fatfett fatfett is offline
Learning to use the forums
 
Join Date: Sep 2013
Posts: 7
Default Re: Air in hydraulic clutch lines?

Thanks for the responses guys. When you say that the slave is probably done, do you mean that it is not fully disengaging the clutch? I'm really curious to know how the truck can be so difficult to get into gear, but once in gear behaves completely normal (until I shift). You would think that it would lurch or stall or something. Not to discredit any responses, just want to know the technicalities of it.

I'm doing a bit of diagnosis to determine what, if anything has failed or is failing. I will absolutely do anything and everything while I'm in there. No need in doing a job twice.
Reply With Quote
  #6  
Old 12-08-2013, 12:52 PM
Mike In Bama Mike In Bama is offline
Electronics Tech
 
Join Date: Mar 2013
Posts: 1,194
Default

The LUK company is one of the world's largest clutch manufacturers. It is my understanding that they manufacture the clutches that come on Rangers. Here is a link I found that has a ton of information on them. I bet this will answer most questions you have.

http://www.schaeffler.com/remotemedi...traktor_en.pdf
__________________
2005 2.3L XL 5SOD 3.73 K&N
KYB Shocks Husky Toolbox
Alpine / Rockford Fosgate Sound

"Ask me about my AC Vent fix!"
Reply With Quote
  #7  
Old 12-08-2013, 01:48 PM
dutch9mm dutch9mm is offline
Ford Tough
 
Join Date: Jan 2013
Posts: 326
Default

Quote:
Originally Posted by fatfett View Post
Thanks for the responses guys. When you say that the slave is probably done, do you mean that it is not fully disengaging the clutch? I'm really curious to know how the truck can be so difficult to get into gear, but once in gear behaves completely normal (until I shift). You would think that it would lurch or stall or something. Not to discredit any responses, just want to know the technicalities of it.

I'm doing a bit of diagnosis to determine what, if anything has failed or is failing. I will absolutely do anything and everything while I'm in there. No need in doing a job twice.
The throw out bearing is what keeps it engaged the slave disengages it
Reply With Quote
  #8  
Old 12-14-2013, 12:10 PM
fatfett fatfett is offline
Learning to use the forums
 
Join Date: Sep 2013
Posts: 7
Default Re: Air in hydraulic clutch lines?

I bled the clutch last weekend and it helped immensely. I believe the slave cylinder is leaking (I felt some fluid through the bellhousing inspection port) and it ran my reservoir dry, sucking air into the lines. Hopefully it will keep on going until I have a few days off to do the work.

I'm thinking of getting the parts on Rock Auto. I know there are some duds on that site, but I've heard some brands are pretty good. Here is my parts list:

Flywheel
Clutch disc and pressure plate
Pilot Bearing
Throwout bearing
Slave cylinder
Master cylinder
New hydraulic line

Am I missing anything? Transmission seals or anything? Should I buy some of this stuff as a kit? I don't like the looks of LUK's throwout bearing, its plastic.

Depending on the shape of the flywheel I might just have it resurfaced, no need in throwing away a good Ford part. And I will get the same manufacturer slave and master cylinder.
Reply With Quote
  #9  
Old 12-19-2013, 06:30 AM
Strider85 Strider85 is offline
Learning to use the forums
 
Join Date: Sep 2013
Posts: 7
Default Re: Air in hydraulic clutch lines?

Fett,
I have been having a similar problem on my '01 Ranger. You mentioned you bled the system. Did you use the bleeder screw or did you do a bench bleed? I tried the bleeder screw gravity method last night, and the screw was incredibly loose. I also noticed as I loosened it (didn't have tight enough tubing so I just let it drain into pan) that the dot 3 ran right back into the housing, and it ended up dripping out around the plastic dust cover.

You said you could feel fluid in there and makes you suspect a leak... can you visually see any part of the slave leaking fluid in that housing? Part of me is hoping that the bleeder screw became slightly loose and that's where my leak is... but I have a feeling I will need to do the same as you and take care of everything in one swoop.
Reply With Quote
  #10  
Old 12-25-2013, 03:18 PM
fatfett fatfett is offline
Learning to use the forums
 
Join Date: Sep 2013
Posts: 7
Default Re: Air in hydraulic clutch lines?

Strider85,

I could not visually see the slave leaking. Although the bleed valve was not wet and I still had the factory rubber cap on it, which was dry. The nut on the bleed valve was pretty tight on mine.

I've been driving mine after bleeding it and putting some fluid in. Hopefully the slave does not catastrophically fail at some point, I guess it leaking is the warning sign.

If you bleed the clutch, tighten that bleed valve nut up, clean up the area, and watch it for a few days, paying attention to anything left on the ground when you pull away, you should get a pretty good idea whether it is the bleed valve or something worse.

Good luck to you.

--Chris
Reply With Quote
Reply

Tags
clutch, hydraulic, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch Hydraulic line LaBrier 4.0 SOHC / 4.0 OHV Tech 2 05-29-2013 04:27 PM
hydraulic clutch line InkMk 4.0 SOHC / 4.0 OHV Tech 4 09-27-2012 08:39 PM
Help! Hydraulic Clutch Issue... DangerRanger86 Drivetrain Tech 2 06-04-2011 02:51 PM
Hydraulic clutch problem Larry8200 Drivetrain Tech 1 05-17-2011 10:07 AM
HELP!!! Hydraulic clutch davracr 4-Cylinder Tech 2 11-12-2010 08:59 PM