Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-17-2010, 03:56 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default Stereo on but no sound? WTF

Ok, so here is my problem. Just jumped in my truck to go to the gym and turned on the radio only to fined that it is not working. At first I thought it was the i-pod acting up so i switched from aux to the radio and then I tried a CD and all modes fail to produce any type of sound from the speakers, not even static . Te head unit obviously has power to it so why are the speakers dead? Let me tell you what I did since I used the stereo last and see if anything I did could have caused this. I just finished installing the Roush signal mirrors in the truck and the install called for the removal of the two door speakers. While installing the mirrors I broke a internal piece of the electric mirror assembly so I had to take a trip to Pick-A Part and decided to leave the door speakers out as I was in a hurry. I did not listen to the radio while the two speakers were uninstalled and the connectors on the speaker wires have a rubber grommet around them so the likely hood of the wires shorting out on the door internals is unlikely. So I got back with the piece I needed and finished the install of the mirrors and put everything back together and now the stereo is not working. I have checked all of the fuses and nothing is blown I took apart the doors and rechecked the speaker connections and still nothing. It has to be something I did, but I dont know what else to try.

Any ideas, anybody?????????????????

Thanks

Walter
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #2  
Old 02-17-2010, 04:04 PM
RangerJustin RangerJustin is offline
~+!)@(#*$&%^
 
Join Date: May 2009
Posts: 3,033
Send a message via AIM to RangerJustin Send a message via Skype™ to RangerJustin
Default

What wires did you tap for the signal mirrors? Did you have to pull the bezel at all?
__________________
Sold:2004 XLT 4x2 Ext. Cab. 3.0 Mods: 3" spindle, AAL, shackle, 32x11.5 on 15x8s, billet grille, clear corners, flow 40 dumped, line-x, CB/PA, traction bars, lil sound system, auto up down windows
Sold:2005 XLT 4x4 Ext. Cab. 4.0 Mods: ProComp lights w/ HID swap on tabs, 32x11.5 on 15x8s, CB/PA, black out heads/corners, lil sound system, cranked t-bars, flow 40 dumped, line-x, shell, bed rug, 06+ tails, metal tail gate handle since plastic one shattered, OHC, Mustang Dome.
Reply With Quote
  #3  
Old 02-17-2010, 04:09 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Quote:
Originally Posted by RangerJustin View Post
What wires did you tap for the signal mirrors? Did you have to pull the bezel at all?
the green W/orange stripe and the orange W/blue stripe, I taped at the main bundle located buy the e-brake. The mirrors are functioning properly so I am sure I got the right ones. I did pull the bezel but that was done after the problem started just to see if something had come loose.
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #4  
Old 02-17-2010, 05:30 PM
RangerJustin RangerJustin is offline
~+!)@(#*$&%^
 
Join Date: May 2009
Posts: 3,033
Send a message via AIM to RangerJustin Send a message via Skype™ to RangerJustin
Default

Do you still have your OEM radio? Toss that back in and see if that works. Just to eliminate possibilities. I am assuming the OR/BL wire was for the actual blinker control correct?
__________________
Sold:2004 XLT 4x2 Ext. Cab. 3.0 Mods: 3" spindle, AAL, shackle, 32x11.5 on 15x8s, billet grille, clear corners, flow 40 dumped, line-x, CB/PA, traction bars, lil sound system, auto up down windows
Sold:2005 XLT 4x4 Ext. Cab. 4.0 Mods: ProComp lights w/ HID swap on tabs, 32x11.5 on 15x8s, CB/PA, black out heads/corners, lil sound system, cranked t-bars, flow 40 dumped, line-x, shell, bed rug, 06+ tails, metal tail gate handle since plastic one shattered, OHC, Mustang Dome.
Reply With Quote
  #5  
Old 02-17-2010, 06:08 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Quote:
Originally Posted by RangerJustin View Post
Do you still have your OEM radio? Toss that back in and see if that works. Just to eliminate possibilities. I am assuming the OR/BL wire was for the actual blinker control correct?
The green/orange is for the left blinker and the orange/blue is fro the right blinker. I have the oem in the garage, will throw it in and post back in a couple.
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #6  
Old 02-17-2010, 06:18 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

OEM head unit produced the same symptoms, so ................................any more ideas
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #7  
Old 02-17-2010, 07:14 PM
RangerJustin RangerJustin is offline
~+!)@(#*$&%^
 
Join Date: May 2009
Posts: 3,033
Send a message via AIM to RangerJustin Send a message via Skype™ to RangerJustin
Default

New blinkers working?
__________________
Sold:2004 XLT 4x2 Ext. Cab. 3.0 Mods: 3" spindle, AAL, shackle, 32x11.5 on 15x8s, billet grille, clear corners, flow 40 dumped, line-x, CB/PA, traction bars, lil sound system, auto up down windows
Sold:2005 XLT 4x4 Ext. Cab. 4.0 Mods: ProComp lights w/ HID swap on tabs, 32x11.5 on 15x8s, CB/PA, black out heads/corners, lil sound system, cranked t-bars, flow 40 dumped, line-x, shell, bed rug, 06+ tails, metal tail gate handle since plastic one shattered, OHC, Mustang Dome.
Reply With Quote
  #8  
Old 02-17-2010, 07:23 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Yea perfectly, thats why I am so confused. Everything is working properly accept the stereo. Its all hooked up correctly and all of my fuses are good, I dont know what else to try unless there is a mystery fuse box somewhere I do not know about. I checked the one buy the passenger kick panel and the one in the engine compartment.
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #9  
Old 02-18-2010, 11:07 AM
rockisnotded rockisnotded is offline
Like the Forums
 
Join Date: Jan 2010
Posts: 32
Default

Id say if you have power to the stereo, but your speakers arent producing sound, then theres definitely a problem between the stereo and speakers. check the wiring. use a multimeter to check for an open lead between the hu and the speak. if all your speaks are dead, could be the harness is messed up on the back of the hu, or you shorted something within the hu, and it now refuses to send signal to the speaks
__________________
89 Ford Ranger Reg Cab, 2.9L V6, 4WD, 5 Speed Manual
Reply With Quote
  #10  
Old 02-18-2010, 04:50 PM
d4sqd86 d4sqd86 is offline
Loud N Proud
 
Join Date: Jun 2009
Posts: 63
Send a message via AIM to d4sqd86 Send a message via Yahoo to d4sqd86
Default

i dont think it could be a short in the HU since he tried it with the stock unit as well as the aftermarket. have you tried running speaker wire from the aftermarket unit directly to the speaker? i had a similar issue when i replaced my factory HU for my current set-up
__________________
04 Ranger Tremor
Kenwood Excelon x-693
RE Audio SE 12 w/ US Amps Xterminator 1600
10000k HID Headlight Conversion
More to come....
Reply With Quote
  #11  
Old 02-18-2010, 10:47 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Quote:
Originally Posted by rockisnotded View Post
Id say if you have power to the stereo, but your speakers arent producing sound, then theres definitely a problem between the stereo and speakers. check the wiring. use a multimeter to check for an open lead between the hu and the speak. if all your speaks are dead, could be the harness is messed up on the back of the hu, or you shorted something within the hu, and it now refuses to send signal to the speaks
Quote:
Originally Posted by d4sqd86 View Post
i dont think it could be a short in the HU since he tried it with the stock unit as well as the aftermarket. have you tried running speaker wire from the aftermarket unit directly to the speaker? i had a similar issue when i replaced my factory HU for my current set-up
I have tomorrow off so I will try a few things. Thanks for the comments.
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #12  
Old 02-19-2010, 01:11 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Ok, I just finished running all new wires to the speakers and nothing has changed. What more can I do?
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #13  
Old 02-19-2010, 02:21 PM
jadavis1992 jadavis1992 is offline
Ford Motor Company
 
Join Date: Nov 2009
Posts: 130
Default

Do the lights on the HU come on?
__________________
'86 Ford Ranger Super Cab 4x4
2.9 V-6
6in Suspension lift
500 watt JL audio amp
Rockford Fosgate 10" sub
Kenwood kdcx492 head unit
New Holland Red
Reply With Quote
  #14  
Old 02-19-2010, 02:42 PM
whitedge whitedge is offline
\_(ツ)_/
 
Join Date: Jan 2010
Posts: 258
Default

Quote:
Originally Posted by jadavis1992 View Post
Do the lights on the HU come on?
Yep, the head unit has power and is fully functioning.
__________________
1991 Ranger 4.0L 4X4 STOLEN!1990 F-150 6.5L 4X4-- Trussed Giant D44 TTB w/14" King 2.5 coilovers & 2" King bumps strapped at 17" /custom bed cage w/16" King/Giant link killer 2.5 double bypass and Giant 64's strapped at 19" / Giant radius arms and engine cage / double swing steering / trussed 8.8 with 9" ends / 4.88 gearing / 35's / KMC beadlocks / Headers, & exhaust / custom front and rear bumpers / Vision-X lighting / 40 gallon fuel cell / Lowrance GPS.\_(ツ)_/
Reply With Quote
  #15  
Old 02-19-2010, 02:49 PM
d4sqd86 d4sqd86 is offline
Loud N Proud
 
Join Date: Jun 2009
Posts: 63
Send a message via AIM to d4sqd86 Send a message via Yahoo to d4sqd86
Default

have you tried useing a different speaker...maybe from a home stereo just to make sure its not the speakers themselves?
__________________
04 Ranger Tremor
Kenwood Excelon x-693
RE Audio SE 12 w/ US Amps Xterminator 1600
10000k HID Headlight Conversion
More to come....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: 04 ranger tremor stereo/sub d4sqd86 Interior Parts 10 02-18-2010 04:46 PM
For Sale: old stereo stuff, SC blueranger789 Interior Parts 8 02-02-2010 03:55 PM
Stereo pmac Audio / Video 5 10-16-2009 11:10 AM
Factory stereo Junkfood Audio / Video 14 08-15-2009 10:24 PM
Aftermarket stereo 02BlueRanger Electrical Tech 3 07-27-2009 07:10 AM